Results 1 to 4 of 4
  1. #1

    Join Date
    Feb 2007
    Location
    Kansas
    Posts
    89
    +1
    1

    1100 Wave venture EXPERT Needed

    I need an expert or experts on this one. I have a 96 wave venture that is having a issue. At first is would start out of the water and then when you put in the water it would start up and run if you had the throttle a 1/4 back and if you rev it up it would die like u pulled the layard. I have gone through the carbs, filter, checked compression, change plugs, checked the fuel vent and checked spark. When I checked the spark, I have good spark one and two cylinders and the third cylinder is real weak unless you unplug one of the other spark plug boots. I have checked the coils and swap coils same results. I took off the stator assembly and checked the ignitor coils and all read the same ohm value. So how I can I tell if its the CDI or ignitor coils or something else? Can anyone help with this one? Thanks
    __________________


  2. #2
    jdog800's Avatar
    Join Date
    Feb 2007
    Location
    Alexandria L.A.
    Posts
    812
    pm

  3. #3

    Join Date
    Feb 2007
    Location
    Kansas
    Posts
    89
    +1
    1

    1100 issues

    pm sent. Thanks for ur reply.

  4. #4
    I am having similar issues. Did you find the culprit?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need tuning advice on 1100 wave venture three carb ski...carbs rebuilt...
    By dontknowcrap in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 09-19-2012, 07:31 AM
  2. 1100 wave venture water line help
    By chrishoward81 in forum Yamaha Old School Skis
    Replies: 2
    Last Post: 07-08-2009, 04:20 PM
  3. 1100 wave venture crank seal repair
    By cookieman in forum Yamaha PWC Performance (2-stroke)
    Replies: 0
    Last Post: 12-03-2008, 05:42 PM
  4. 1100 Wave Venture tuning advice??
    By Dirty Sanchez in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 07-19-2008, 01:00 PM
  5. 1100 wave venture no power help
    By kelly in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 08-26-2007, 05:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •