Results 1 to 6 of 6

Thread: 97 gsx issues

  1. #1
    no reverse jayohentran's Avatar
    Join Date
    Mar 2008
    Location
    virginia
    Posts
    543
    +1
    1

    97 gsx issues

    I'm having problems starting the motor. When I hit the start button, all I hear is a click and the motor doesn't turn over. When I take the spark plugs off and try it, the motor turns over freely. Any ideas on what is wrong?


  2. #2
    Petron's Avatar
    Join Date
    Aug 2008
    Location
    Boston
    Posts
    923
    +1
    1
    In that case I'd start with new spark plugs - be sure they're the correct type and gap. Also, check your compression, ensure you have gas flow - hows your carbs?, all the simple symptoms first.

    Let us know how you make out

  3. #3
    flat battery or dead or dieing starter. try charging the battery first then we can move on to the next stage

  4. #4
    Ya Boy Trevor bajaeater's Avatar
    Join Date
    Dec 2005
    Location
    Tampa
    Posts
    1,083
    +1
    19
    Quote Originally Posted by winterstick View Post
    flat battery or dead or dieing starter. try charging the battery first then we can move on to the next stage
    i agree. sounds like that relieving of compression with no plugs is letting it spin but battery is to week to start it with compression. if your battery charges good it doesnt mean it is good. it may not have the right cranking amps which would cause this.

  5. #5
    no reverse jayohentran's Avatar
    Join Date
    Mar 2008
    Location
    virginia
    Posts
    543
    +1
    1
    I'll try it with a different battery tomorrow and see. I'll get a gauge to check the compression also.

  6. #6
    no reverse jayohentran's Avatar
    Join Date
    Mar 2008
    Location
    virginia
    Posts
    543
    +1
    1
    Okay, so I put a different battery in it and got it started. Compression is 150 and 152. But while I had it running, I noticed that the exhaust pipe (the mid section pipe that bolts to the exhaust manifold) was leaking. I stuck my hand down there and felt a crack, so I went to go grab an extra one I had off of another ski and it also had a crack in the same place (but was once repaired). Is this common on these motors?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 97 GSX starting issue.
    By islandboy in forum 2-Stroke Performance
    Replies: 1
    Last Post: 09-21-2015, 10:14 AM
  2. 97 GSX 787 has issues getting to full power
    By DrPWC in forum 2-Stroke Performance
    Replies: 11
    Last Post: 08-06-2010, 05:15 PM
  3. 97 GSX - surging issues
    By krawler in forum 2-Stroke Performance
    Replies: 4
    Last Post: 08-22-2009, 10:58 PM
  4. 97 GSX Cavitation?
    By BigT in forum 2-Stroke Performance
    Replies: 24
    Last Post: 11-22-2006, 09:16 PM
  5. 97 gsx Question
    By ou812 in forum 2-Stroke Performance
    Replies: 8
    Last Post: 11-17-2006, 07:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •