Results 1 to 3 of 3
  1. #1
    ryffryda's Avatar
    Join Date
    May 2009
    Location
    Toms River, NJ
    Posts
    160
    +1
    5

    98 GP 1200 runs but doesn't...

    Hey guys my friend let me borrow his 98 GP 1200 since mine is in the shop and 15 minutes into riding everything was great. Out of no where it sounded like someone removed the pipe because it got really loud, and it won't go over 2mph. I took the seats off and the whole inside was smoking really bad. It fires up, but it won't go over 2mph, and it sounds really loud. Anyone have any idea what this could be?


  2. #2
    ryffryda's Avatar
    Join Date
    May 2009
    Location
    Toms River, NJ
    Posts
    160
    +1
    5
    Bump, anyone?

  3. #3
    krispaintballz's Avatar
    Join Date
    Sep 2007
    Location
    Kenosha, WI
    Posts
    2,978
    Check all the clamps and make sure the rubber pipe going to the waterbox in back didnt blow out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 98 Gp 1200 For Sale
    By rexzazo in forum Yamaha 2 Stroke Skis
    Replies: 12
    Last Post: 12-07-2008, 05:07 PM
  2. Top end rebuild 98 gp 1200
    By rexzazo in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 09-05-2008, 08:24 AM
  3. 98 gp 1200
    By ews45 in forum Yamaha Classifieds
    Replies: 7
    Last Post: 05-08-2008, 07:22 PM
  4. Carb Question 98 GP 1200
    By krispaintballz in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 05-04-2008, 03:38 PM
  5. 98 gp 1200
    By ews45 in forum Yamaha Open Discussion
    Replies: 3
    Last Post: 04-17-2008, 01:50 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •