Results 1 to 7 of 7
  1. #1

    How do one engage the driveline coupler after new belt?

    I put on the new supercharger belt and the engine is still on the mount. My tools are limited and the drive coupler does not lineup with the engine shaft. The engine shaft seems to be 1/4" lower and toward the right side of the PWC. What is the trick to get both of them to lineup?


  2. #2
    Here are couple pics.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_3292.JPG 
Views:	65 
Size:	2.12 MB 
ID:	141837   Click image for larger version. 

Name:	IMG_3293.JPG 
Views:	58 
Size:	1.60 MB 
ID:	141838  

  3. #3
    Take the time to smile sirbreaksalot's Avatar
    Join Date
    Jun 2007
    Location
    Brisvegas
    Posts
    4,161
    +1
    600
    Quote Originally Posted by creativepuzzle View Post
    Here are couple pics.
    once the engine sit correctly on the engine mounts it will align better

  4. #4
    nicjak's Avatar
    Join Date
    Mar 2008
    Location
    Warragul, Downunder
    Posts
    7,794
    +1
    625
    in simple terms your motor has fallen off your engine mounts lift it back up on to them and slide the motor back

  5. #5
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,992
    +1
    455
    Quote Originally Posted by sirbreaksalot View Post
    once the engine sit correctly on the engine mounts it will align better
    Waz is right. gotta make sure the mounts are lined back up properly. Also gotta make sure the alignment is correct when the couplers meet.

  6. #6
    www.eastcoastpwc.net Scott's Avatar
    Join Date
    Jul 2007
    Location
    NJ
    Posts
    7,992
    +1
    455
    Here's a pic of the driveshaft. Notice how its leaning to the left. That's with the couplers together. Waz (sirbreakalot) guided me through the fix. The engine needs to be on the mounts with the bolts back in. then you have some slight left to right play that allows it to be aligned.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_1726.JPG 
Views:	50 
Size:	1.63 MB 
ID:	142038  

  7. #7
    Thanks guys, I got it on with help of a friend. Now I am working on putting SC belt which is not easy (not done yet).

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How do you change the rear coupler on my yamaha 2005 vx waverunner
    By 925race in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 07-22-2013, 09:21 PM
  2. How do I get the little one way valves back in my mikuni 44?
    By cigarlust in forum Kawasaki PWC Performance (2-stroke)
    Replies: 4
    Last Post: 06-16-2009, 12:23 PM
  3. How do you get the water out of the hull bottom?
    By BrAinZ in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 06-02-2006, 09:03 PM
  4. How do I remove the supercharger???
    By WildBill9000 in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 05-21-2006, 10:17 PM
  5. how do you remove the opas
    By jonstephens in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-14-2005, 06:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •