Results 1 to 2 of 2
  1. #1

    2000 ultra 150 wont start

    hello i replaced the starter and starter cable aslo purchased a new battery and i am hearing a clicking noise not sure what the problem is.


  2. #2
    btldigger's Avatar
    Join Date
    Feb 2007
    Location
    lebanon tn.
    Posts
    1,641
    Check the lower stud on the rear electrical case make sure it has 12v when you hit the start button. You may also want to pop the top on that box to be sure its not full of water. Check the ground connection to the engine

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 Ultra 150 wont go past 10mph!
    By MrPirate23 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 8
    Last Post: 06-24-2012, 04:09 PM
  2. 2000 Ultra 150 won't start
    By Redrunner in forum Kawasaki Open Discussion
    Replies: 1
    Last Post: 08-26-2011, 11:21 PM
  3. 1999 Kawy Ultra 150 Wont start
    By LsJuan25 in forum Kawasaki PWC Performance (2-stroke)
    Replies: 3
    Last Post: 08-01-2009, 09:04 AM
  4. My new 2000 ultra 150
    By jcc011185 in forum Kawasaki Open Discussion
    Replies: 5
    Last Post: 08-03-2007, 05:38 PM
  5. ultra 150 no start
    By twinstack1 in forum Kawasaki Open Discussion
    Replies: 15
    Last Post: 06-22-2007, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •