Page 4 of 4 FirstFirst ... 2 3 4
Results 31 to 33 of 33
  1. #31
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    35,530
    +1
    1,111
    Quote Originally Posted by cagatay87 View Post
    ... removed odometer socket but its different than your pictures...

    ...is it necessary for my msx?
    Look at this,

    Virage & Genesis MFI security bypass jumper



    ONLY the Virage and Genesis have a security mode in the MFI display. Bypass is only needed if the MFI is Locked or not working properly.

    The MSX models do NOT have a security feature, so no need to unplug display to bypass security.

    The MSX 140 has the NGI display tucked up into the hood. The Deutsch connector is plugged into back of the NGI display, so it can be difficult to get at the wire harness connector. It can be wiggled out from behind the display, just need to work at getting the connector tabs to release and working the connector out.

    The MSX 140 also has a pair of inline wire harness connectors for the display. These are located down near the hood hinge. Completely different looking connectors, but the wire colors are mostly the same. Simple LED tool can be plugged into either the Deutsch connect or from behind the display, or into the hood hinge connectors. Just find the correct pins by the wire colors.
    Last edited by K447; 04-20-2017 at 11:04 PM. Reason: Added MSX 140 info

  2. #32
    Quote Originally Posted by K447 View Post
    Look at this,

    Virage & Genesis MFI security bypass jumper



    ONLY the Virage and Genesis have a security mode in the MFI display. Bypass is only needed if the MFI is Locked or not working properly.

    The MSX models do NOT have a security feature, so no need to unplug display.
    bro do you have detailed guide for msx because im so mied up , this socket different from mine to there is no led connected on this picture,where i have to connect led? im so mixed up
    sorry i passed i dont need to unplug it , its ok tomorrow i will try it .Thx already .
    Do you have schematic diagram for ecu and repair manual ?

  3. #33
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    35,530
    +1
    1,111
    I added more details to my prior reply.


Page 4 of 4 FirstFirst ... 2 3 4

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 14
    Last Post: 08-02-2015, 02:10 PM
  2. 2002 Polaris Genesis i, how to reset EMM trouble codes?
    By puckh3ad in forum Polaris Open Discussion
    Replies: 6
    Last Post: 07-30-2014, 10:22 PM
  3. Connection of LED to read polaris ficht
    By Gmagnezi in forum MSX/Matrix
    Replies: 2
    Last Post: 04-19-2014, 08:58 AM
  4. Replies: 3
    Last Post: 10-08-2013, 08:16 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •