Results 1 to 2 of 2
  1. #1

    Join Date
    Aug 2008
    Location
    boynton beach FL
    Posts
    25

    1997 gp760 stalling while riding

    ski runs good for about 15 mins then stalls starts back up right away then stalls after a few more mins. sometimes even after priming it it still wont start well. i think its electrical but not sure. has new plugs new coil, and new charge coil has been running fine until a few days ago???????? could it be fuel problem what would cause it to stall but start back up


  2. #2
    Here come the smokers! OBXJeepGuy's Avatar
    Join Date
    Aug 2008
    Location
    Outer Banks, NC
    Posts
    1,393
    Look into that MSD coil you installed. I hate to tell you, but they are famous for dying a QUICK death. Find a stocker, and throw it in...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 7
    Last Post: 08-04-2015, 02:14 PM
  2. GP1200 stalled while riding (Oil line popped off, rebuilding now...))
    By Oshawapilot in forum Yamaha Old School Skis
    Replies: 68
    Last Post: 05-20-2013, 07:55 PM
  3. Replies: 2
    Last Post: 03-16-2012, 11:41 AM
  4. What eye protection do you wear while riding?
    By Hydrotoys in forum High Performance Watercraft Safety
    Replies: 44
    Last Post: 10-29-2007, 03:23 PM
  5. still turns itself off while riding!!
    By born riding in forum Kawasaki PWC Performance (4-stroke)
    Replies: 25
    Last Post: 08-27-2007, 02:32 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •