Results 1 to 3 of 3
  1. #1

    fuel starving problem

    I recently installed a new engine in a 97 sltx1050 , it ran fine , not as snappy as my 780 but now it seems to be starving for fuel . It will run fine at low speeds but when you try to go WOT it shuts off like someone pulled the teather . I tried to pull the throttle to check secondary carbs and only the center seems to be working . I replaced most of the gray fuel lines but not on the carbs themselves . Should I do this also and then what are the settings for the secondarys?
    Thanks ,
    Rick


  2. #2
    ujustlost's Avatar
    Join Date
    Oct 2006
    Location
    Howell Michigan
    Posts
    1,597
    +1
    6
    have you tried pulling out the choke when this happens? If you do and it fixes it, try adjusting the highs back to spec. If you pull the choke and the motor dies, thats what it should do and move on to something else. Hope this helps mike

  3. #3
    Quote Originally Posted by rcloth View Post
    I recently installed a new engine in a 97 sltx1050 , it ran fine , not as snappy as my 780 but now it seems to be starving for fuel . It will run fine at low speeds but when you try to go WOT it shuts off like someone pulled the teather . I tried to pull the throttle to check secondary carbs and only the center seems to be working . I replaced most of the gray fuel lines but not on the carbs themselves . Should I do this also and then what are the settings for the secondarys?
    Thanks ,
    Rick
    Mine did the EXACT same thing. There was a bunch of varnish the fuel on/off valve. Take it off and check it. Bet that's it!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1989 waverunner fuel starved
    By Rlcox77 in forum Yamaha Old School Skis
    Replies: 1
    Last Post: 05-25-2008, 09:27 PM
  2. 97 gsx fuel flow problem
    By ou812 in forum 2-Stroke Performance
    Replies: 6
    Last Post: 04-05-2008, 08:41 PM
  3. Fuel Pump Problem 4 Tec
    By JeffSki in forum 4-Tec Performance
    Replies: 1
    Last Post: 02-19-2008, 01:49 PM
  4. Fuel flow problem on a 96 xp
    By juggaloXPracer in forum 2-Stroke Performance
    Replies: 1
    Last Post: 09-19-2007, 03:23 PM
  5. Fuel/oil Problems
    By xxxshowdownxxx in forum Kawasaki PWC Performance (4-stroke)
    Replies: 6
    Last Post: 08-18-2007, 10:14 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •