Results 1 to 7 of 7

Thread: 2002 700 virage

  1. #1

    Join Date
    Nov 2008
    Location
    Ohio
    Posts
    47

    Unhappy 2002 700 virage

    Bought jet ski at end of season last year. I am having a couple of problems. Ski starts great, MFI does not wake up unless I push a button on the MFI. Go to take off and between 2000 & 3000 Rpms it will die every time. If I play with the trottle it will finally take off and run fine all day untill I shut it down. It will run ok if I start shortly but If I let set it does the same thing. It may take 30 sec to several minutes to get going. My voltage on the MFI starts out at app 12.5 volts build to 14.5 but does run as high as 16 volts while running. I have checked voltage with a VOM and it is running high. I was getting alot of false alarms and cleaned the main ground connections and eliminated the alarm problem. I was thinking I should replace the regulator module for the voltage problem but don't know where to start with the sputtering on take off. Anyone else have this problem? I'm sure it something simple because it runs great except the starting issue. Thanks


  2. #2
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,571
    +1
    34
    The MFI and the voltage regulator use the same Yellow wire as a signal. Make sure the connections in the electrical box are clean and tight,also that the base of the reg is grouned well.

    Is the Virage carburated or Fuel injected ? 2 or 3 cylinder ?

  3. #3

    Join Date
    Nov 2008
    Location
    Ohio
    Posts
    47

    Help on 700 Polaris Virage

    The ski is carburated and twin cylinder. I have checked connection in the electrical box and everything seems to be tight and clean. I will use the vom and check the ohm value from the MFI wiring and the electrical box, it should be near zero. I will let you know what I find. Any help will be appreciated. Thanks

  4. #4
    I have a 2004 virage i and when i take off it sputters and bogs out for a little bit and is fine after a bit i also can not figure it out i am going to try changing plugs i will let you know how i make out with that if you solve the problem can you please let me know

  5. #5

    Join Date
    Nov 2008
    Location
    Ohio
    Posts
    47
    I will let you know it I get to the bottom of the problem. I'm sure someone out there has had that problem and fiqured it out.

  6. #6
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,584
    +1
    1,272
    Quote Originally Posted by jayt2484 View Post
    I have a 2004 virage i and when i take off it sputters and bogs out for a little bit and is fine after a bit i also can not figure it out i am going to try changing plugs i will let you know how i make out with that if you solve the problem can you please let me know
    Welcome to the Polaris forum

    Click on the links below to get started.

    If you still have questions, start your own thread in the General Discussions forum. Tell us as much as you can about the machine history, the checks and diagnostics you have done so far, and anything else that may be relevant.

    Sometimes similar symptoms can actually have different causes, and therefore different fixes.

    I think you have a fuel injected two cylinder engine (Virage i), which is very different from the carburetor engines, in terms of diagnosis and repair.

  7. #7

    Join Date
    Nov 2008
    Location
    Ohio
    Posts
    47
    I am new to this posting and didn't know where to start. Thanks for the information. The ski is a virage 700 twin carbureted and I am sure I will have questions on the way. Thanks again

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 Polaris virage 700 hesitation (please help)
    By sirdave4 in forum Polaris Open Discussion
    Replies: 7
    Last Post: 07-13-2014, 07:13 PM
  2. 2002 700 virage motor mounts
    By Buckeye in forum Polaris Open Discussion
    Replies: 2
    Last Post: 10-04-2009, 10:31 PM
  3. 2002 700 Virage with spark problems
    By bubster6 in forum Polaris Open Discussion
    Replies: 11
    Last Post: 08-27-2009, 09:19 AM
  4. 2002 polaris virage 700--looking for reeds
    By sirdave4 in forum Polaris Classifieds
    Replies: 2
    Last Post: 07-05-2009, 01:58 AM
  5. 2002 700 virage
    By Buckeye in forum Polaris How To & FAQs
    Replies: 3
    Last Post: 11-04-2008, 08:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •