Results 1 to 4 of 4
  1. #1

    1050 SLTX Shuts off beeps then will restart after a bit

    Not always on a schedule sometimes wont do it at all.

    Always starts back up after sitting a bit


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,587
    +1
    1,272
    More details please.

    How long does it run before it stops?

    Does it depend on how fast you have been riding?

    Does the MFD go blank?

    What is beeping?

    How long must you wait before it will crank?
    Before it will actually start?

  3. #3
    Quote Originally Posted by K447 View Post
    More details please.

    How long does it run before it stops? 10 to fifteeen minutes

    Does it depend on how fast you have been riding? normal not WOT

    Does the MFD go blank? red light flashing

    What is beeping? blinking red light not beep noise

    How long must you wait before it will crank? just turns over
    Before it will actually start?
    will vary from 5-10 minutes
    Then runs great....

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,587
    +1
    1,272
    Quote Originally Posted by fasman View Post
    red light flashing...
    ... 5-10 minutes [before restart works]
    Then runs great....
    What error message are you seeing on the MFD when the red light flashes?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 0
    Last Post: 07-30-2012, 12:47 AM
  2. Vx110 shutting down then will restart for about 5min
    By joewharton2 in forum Yamaha PWC Performance (4-stroke)
    Replies: 11
    Last Post: 07-26-2011, 11:31 PM
  3. Sputtering then shutting off
    By bigfleck3 in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-08-2008, 12:37 PM
  4. Will a 1996 SLTX Jet Pump fit a 1999 1050 SLTX?
    By 1996SLTX in forum Polaris Open Discussion
    Replies: 9
    Last Post: 10-24-2007, 09:28 AM
  5. 2000 1200xl shut off while ride & will not start back up?
    By www.partnersautosales.net in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-27-2007, 08:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •