Results 1 to 2 of 2
  1. #1

    Join Date
    Feb 2008
    Location
    portage lakes ohio
    Posts
    15

    waverunner spark going thru pulse tubing

    hello i have a 1999 waverunner 700xl i just put a new top end in it it was dark when i finished when i started it up while it was running i noticed that there was a spark or flame going threw the pulse tubing when this happens the motor kind of spuders is this normal i put new reeds in it when i did the topend is there a fix or is this common


  2. #2

    Join Date
    Nov 2005
    Location
    Charleston, SC
    Posts
    374
    Check your engine grounds
    Mike

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WTB - Parts Plastic piece for the speedo cAble to go thru the hull
    By yol937 in forum Yamaha Classifieds
    Replies: 4
    Last Post: 03-23-2015, 04:44 PM
  2. 95 sl650 no spark (go figure)
    By Vowels771 in forum Polaris How To & FAQs
    Replies: 1
    Last Post: 07-24-2014, 06:00 AM
  3. 01 slh 700 no spark going nuts with this one
    By mark32786 in forum Polaris Tech Tips and Info
    Replies: 4
    Last Post: 08-25-2012, 02:00 PM
  4. thru hull or free flow tube
    By eclipsecleaning in forum 4-Tec Performance
    Replies: 25
    Last Post: 08-03-2007, 08:20 PM
  5. Where does overflow tube go?
    By DeeGee in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 07-02-2006, 09:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •