Results 1 to 4 of 4
  1. #1
    Canadian Swamp King's Avatar
    Join Date
    Jan 2008
    Location
    DELTA(Vancouver), BC, CANADA
    Posts
    1,703
    +1
    22

    2002 FX140 Beater / Loaner

    With 600 hours on it, including numerous crashes, sinkings, overheats from weed blockage, and oil low alarms from burning 1/2 litre per tank of fuel, since new (zero hours), my little ski has developed a low end or drive line low RPM vibration, and higher RPM winey squeel. Any repair only ideas?
    My son & I are hitting the North country with our other skis & quads today, for 3 weeks. When we get back, I was thinking of pulling the pump, and running the engine. I hope it's an interior drive line bearing, and not the crankshaft. Installed outer pump bearings last year.


  2. #2
    Like you mentioned before, try the pump first. Might as well start with the simple things first. Hopefully the bolts for the ride plate and intake grate come out with out pulling the hull inserts out. be prepared to have to repair these as it is almost inevitable if its a salt water boat and or the ride plate/ intake grate has never been pulled. Another pain might be getting the driveshaft out of the mid shaft if it was not greased properly. Have had this happen to customers ski's. You might be able to unbolt the engine, slide it forward just enough to disengage the pto and try that way. run the engine without the mid bearing, midshaft or pump. Quich check would also be to check the alignment of the pto coupler and feel the play between the two.
    Hope all works out.

  3. #3
    Canadian Swamp King's Avatar
    Join Date
    Jan 2008
    Location
    DELTA(Vancouver), BC, CANADA
    Posts
    1,703
    +1
    22
    Thanks for your tips / advise.
    A mechanical friend put a stethescope on the motor and driveline last night. he found noise at the back of the motor and not in the drive line. Any thoughts on this?
    A freelance Yamaha mechanic is coming to my shop on Monday to work on my FX140, and my WRIII, which also got toasted on our vacation.
    Thank God my HO and quads are still alive!

  4. #4
    Canadian Swamp King's Avatar
    Join Date
    Jan 2008
    Location
    DELTA(Vancouver), BC, CANADA
    Posts
    1,703
    +1
    22
    Found loose gears. Replacing some parts. Rest of drive line is good. Hope this works.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2002 FX140 Gas Consumption/Speed
    By ddleigh in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 06-05-2012, 07:12 PM
  2. 2002 FX140 Performance Questions?
    By cuban133054 in forum Yamaha PWC Performance (4-stroke)
    Replies: 1
    Last Post: 04-19-2008, 03:25 PM
  3. yamaha waverunner 2002 fx140 four stroke
    By simple guy in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 02-21-2008, 02:30 PM
  4. 2002 FX140 gagues
    By boat582 in forum Yamaha PWC Performance (4-stroke)
    Replies: 5
    Last Post: 02-16-2008, 12:15 PM
  5. Gagues on 2002 FX140 need repair
    By boat582 in forum Yamaha Open Discussion
    Replies: 0
    Last Post: 02-09-2008, 12:12 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •