Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 27
  1. #1
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163

    Need an Electrician....

    Ok so im installing a replacement ceiling fan and got it all working correctly before I mounted it to the ceiling. I started installing the screws that mount it to the plate in the ceiling and it arced. went to the breaker box and untripped the breaker. went back to the room and i got nothing. no power anywhere. there is one line into the room that goes to the fan where it meets the switch and then exits to power the outlets. The breaker does not trip, there is power leaving the breaker box switch but no power to the room. there are no junction boxes that I have found between the room and the breaker box so I have no idea what is happening. can anyone help?


  2. #2
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    did you remove the screw that caused the breaker to trip

    stupid question, i know

  3. #3
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Quote Originally Posted by IowanGPR View Post
    did you remove the screw that caused the breaker to trip

    stupid question, i know
    the fan is not in the ceiling. I started where it arced and worked my way back to the breaker box....I connected all whites together, all blacks together and all grounds together...still nothing anywhere. when it arced you think that it could have broke the wire midline somewhere?

  4. #4
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    i dont think that would be the case... unless the you're in a mobile home or really old home. just one breaker trip?

    i'm not a certified electrician but deal with it a bit.

  5. #5
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    I dont either. the house is about 30 yrs old. Im fairly good with electricity but this just baffles me. the one breaker for this room tripped once and now its fine but no power to the room...IDK

  6. #6
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    what about the back of the breaker box? any wires blow off the back?

  7. #7
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Quote Originally Posted by IowanGPR View Post
    what about the back of the breaker box? any wires blow off the back?
    nope I got power in the hot wire

  8. #8
    Nothin' runs like a Deere IowanGPR's Avatar
    Join Date
    Sep 2006
    Location
    Waterloo, IA
    Posts
    1,608
    then sounds like you need to replace the breaker

  9. #9
    Still crazy after all these beers Mac Daddy Racing's Avatar
    Join Date
    Jul 2007
    Location
    St. Paul MN
    Posts
    290
    Do you have a multi meter or a wiggi? If these names sound strange, I would assume you don't have either. Where did it arc? in the fan, the wall etc. Sounds like you can atleast break it into sections (switch to fan, lighting panel to switch etc). If you have access to a multi meter Use it on AC to test for 120vac on the breaker (load side). To find where the break is with the multi meter, I use the OHM's reading with the feed wire pulled from the breaker. Sounds like you may have lost a neutral line if power is good on the load side of the breaker. Verify that the wires are all making contact and test from the sections listed for continuity (sp). Net troubleshooting is a bear at times.

  10. #10
    flyin' the friendly skies airbornexp's Avatar
    Join Date
    Aug 2007
    Location
    Mahomet, Il. USA
    Posts
    6,004
    +1
    163
    Quote Originally Posted by Mac Daddy Racing View Post
    Do you have a multi meter or a wiggi? If these names sound strange, I would assume you don't have either. Where did it arc? in the fan, the wall etc. Sounds like you can atleast break it into sections (switch to fan, lighting panel to switch etc). If you have access to a multi meter Use it on AC to test for 120vac on the breaker (load side). To find where the break is with the multi meter, I use the OHM's reading with the feed wire pulled from the breaker. Sounds like you may have lost a neutral line if power is good on the load side of the breaker. Verify that the wires are all making contact and test from the sections listed for continuity (sp). Net troubleshooting is a bear at times.
    yes I have both tools. Thats how I know that I have power at the breaker and not in the room.The black wire is hot at the breaker but not in the room. I inspected the breaker box and there are no arcing marks anywhere. It arced in the junction box in the ceiling of that room as I was installing the fan after I wired it up.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Maybe a stupid question....but i need an answer!
    By big83bronco in forum Yamaha PWC Performance (2-stroke)
    Replies: 18
    Last Post: 10-28-2006, 08:48 PM
  2. Need an impeller
    By NCHeel in forum Sea Doo Open Discussion
    Replies: 11
    Last Post: 04-02-2006, 10:33 PM
  3. needs an urgent opinion .....13/19R or 14/19R for RXT
    By amirmiz in forum 4-Tec Performance
    Replies: 4
    Last Post: 12-21-2005, 11:57 AM
  4. I need an RXP Paint Code
    By 1 FAST VE in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 11-18-2005, 12:02 PM
  5. I Need an Avatar! how I shrink photos?
    By Shibby1485 in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 10-31-2005, 12:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •