Results 1 to 3 of 3
  1. #1

    kawasaki ultra 150 65mph now only goes 35mph

    Was out riding my 1999 kawasaki ultra 150 was running good,about 60 to 65mph. Then when i went back to ride it it would only go 35. But its not making any bad noises or rough idle, gets right up to 35 then wont go any faster. Thanks for any help.


  2. #2
    just checked the plugs and 1 of the three is sparking from the bottom of the threads to the metal in front of the electrode and all others are from the electrode to the metal in front of it. fouled plug i think?

  3. #3
    steve45's Avatar
    Join Date
    Feb 2008
    Location
    Texas
    Posts
    5,007
    +1
    282
    Try some new plugs. If that doesn't help, do a compression test.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. F.S. 2001 and 1999 Kawasaki Ultra 150's PARTS
    By signdaddy in forum Kawasaki Classifieds
    Replies: 14
    Last Post: 06-09-2016, 03:47 PM
  2. Replies: 2
    Last Post: 05-30-2015, 08:19 AM
  3. SOLD Kawasaki Ultra 150 cdcv carbs 99$ parts only
    By mod addict in forum Kawasaki Classifieds
    Replies: 3
    Last Post: 08-02-2014, 07:35 AM
  4. FS 2 1999 Kawasaki Ultra 150 Rare Skis only 100 Original Hours
    By madsmokey12 in forum Kawasaki Skis
    Replies: 8
    Last Post: 12-06-2010, 08:45 PM
  5. 01 Kawasaki Ultra 150 - My First Post
    By signdaddy in forum Kawasaki Open Discussion
    Replies: 48
    Last Post: 02-01-2008, 09:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •