Results 1 to 4 of 4

Thread: L temp gone

  1. #1
    Gforce's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    405

    L temp gone

    I dont know what happened but I no longer have an L temp reading on my ski. How could I have lost a readout on the display??


  2. #2
    I`m pretty sure the L-temp sensor is in the speed paddle wheel housing... check that connector, somewhere under the TB/air tube...PR...

  3. #3
    Prohibido usuario
    Join Date
    Aug 2005
    Location
    Jerry's guest bedroom
    Posts
    3,469
    +1
    2
    I thought it might be inside the ski. It always seems real high and I keep meaning to take a real thermometer to the lake and check it. Wheres the air temp sensor located?

  4. #4
    EZ Dock of Long Island Shibby1485's Avatar
    Join Date
    May 2005
    Location
    Long Island, NY
    Posts
    9,464
    +1
    4
    air temp (E temp) sensor is inside your hood on the ski...

    water temp (l temp) is part of the speedometer sender/paddle in the back of the ski

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RXP Hi temp warning
    By Bambeezer in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-30-2014, 09:15 PM
  2. 04 RXP Riva STG II Hi-Temp Alarm
    By ramnj in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-16-2006, 08:43 PM
  3. Temp sensors
    By USS RXT in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-29-2005, 07:12 PM
  4. Hulk's Gone!
    By Franko in forum 4-Tec Performance
    Replies: 7
    Last Post: 07-22-2005, 07:43 PM
  5. sc clutch gone at 14 hours?!
    By mxl16 in forum 4-Tec Performance
    Replies: 19
    Last Post: 07-06-2005, 08:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •