Results 1 to 8 of 8

Thread: Hood Loose

  1. #1
    Chaserxp215's Avatar
    Join Date
    May 2008
    Location
    Grosse Pointe, MI
    Posts
    943

    Hood Loose

    Hey guys,
    This bolt in the picture below is loose. Thanks to whoever posted this pic, I just found it and did a little paint to it haha. But anyway the bolt was loose a few days ago. Took it out put some red locktite on it screwed it back in and it worked for a ride or two. Now everytime I open the hood it gets loose and unscrews like 2 threads. Does anyone know if there is a bolt underneath there that locks it on or does it just screw into the plastic...??? Thanks in advance guys.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_0160.JPG 
Views:	45 
Size:	428.3 KB 
ID:	144078  


  2. #2
    jekvall's Avatar
    Join Date
    Nov 2007
    Location
    Chillicothe, OH
    Posts
    353
    theres a bolt on the other end, or should be

  3. #3
    Chaserxp215's Avatar
    Join Date
    May 2008
    Location
    Grosse Pointe, MI
    Posts
    943
    Lol great that should be a fun bolt to find. Is it underneath the platic or is it inside the plastic and like I have to take stuff off to find it. Thanks for the quick response.

  4. #4
    jekvall's Avatar
    Join Date
    Nov 2007
    Location
    Chillicothe, OH
    Posts
    353
    see photo attached
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	RXP Diagram.jpg 
Views:	61 
Size:	59.7 KB 
ID:	144080  

  5. #5
    jekvall's Avatar
    Join Date
    Nov 2007
    Location
    Chillicothe, OH
    Posts
    353
    Looks like you can remove the steering block to get at the nut easily.
    Jon

  6. #6
    Chaserxp215's Avatar
    Join Date
    May 2008
    Location
    Grosse Pointe, MI
    Posts
    943
    sweet thanks for the help, really appreciate it. I'll play around with it next week. I am heading out of town tonight so I will see what I find out next week.

  7. #7

    Join Date
    Jul 2009
    Location
    Stonington, CT
    Posts
    151
    you had me worried for a second there - saw my pic and thought I had broke something else...

  8. #8
    Chaserxp215's Avatar
    Join Date
    May 2008
    Location
    Grosse Pointe, MI
    Posts
    943
    hahaha thanks for the pic

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Loose hood 2012 rxp-260
    By lake-dune in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-10-2015, 08:49 PM
  2. Set Button came off and loosing take off speed!
    By Compwhiz82 in forum 4-Tec Performance
    Replies: 1
    Last Post: 08-11-2005, 02:03 PM
  3. Squeaky Rxp Hood
    By 1FastTrespiper in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 07-31-2005, 09:13 PM
  4. Overwear or K&N pre-filters loose water resistance
    By Kinchyle in forum 4-Tec Performance
    Replies: 0
    Last Post: 07-24-2005, 10:27 PM
  5. A little OT: why do my tie-downs keep coming loose?
    By ToeSurf in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-01-2005, 11:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •