Results 1 to 5 of 5
  1. #1

    hurricane spark issue with blk/yellow wire

    I have a 96 hurricane with an update kit sometimes when i have no spark i can disconect the blk.yellow wire and will have spark again. what can i do to fix this?

  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    near Toronto, Canada
    Sounds like the stop or lanyard switch has corrosion, or the Black/Yellow wire is shorting somewhere.

    Test the switch and wiring with an ohm-meter, or just pull it apart and clean it. Or replace the switch.

  3. #3

    Join Date
    Aug 2006
    Yep, sounds like a switch to me also.

  4. #4
    yeah that was what i was thinking. just bought an update kit for nothing but atleast i have the update kit and dont have to deal with that again.

  5. #5
    Bing-A-Ding-Ding-Ding, Brrrrrap! Brrrrrrrrrap!!! Polaris_Nut#1's Avatar
    Join Date
    Aug 2006
    Pittsfield, MA
    where did you get the kit and how much was it?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. issue with spark plugs on 2008 RXP-X
    By frogurt in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 08-31-2013, 10:05 PM
  2. help please sxr 800 having issues with spark
    By skidaddy o in forum Kawasaki Open Discussion
    Replies: 4
    Last Post: 05-27-2013, 04:10 AM
  3. Issues with pistons
    By SLOW65U in forum Yamaha Old School Skis
    Replies: 33
    Last Post: 04-06-2007, 05:38 PM
  4. Which spark plugs with 1390 big bore??
    By Bryan K in forum Yamaha PWC Performance (2-stroke)
    Replies: 23
    Last Post: 03-18-2007, 12:40 PM
  5. Having issues with the 99gp1200. Cannot find the problem.
    By fosgate99 in forum Yamaha PWC Performance (2-stroke)
    Replies: 9
    Last Post: 11-17-2006, 09:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts