Page 1 of 5 1 2 3 ... LastLast
Results 1 to 10 of 44
  1. #1
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208

    Weekend update/recap 8-1

    lots of guys riding and planning on riding..
    new skis found!!..(nice raider...)
    others are up and running ,proceeding with tuneing and tweaking..

    Fill us in what your doing this week and or the week to come..


  2. #2
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    I was off this weekend to a family reunion up on the chain o lakes in illinois..
    every time I saw water ,driving around , I'd crane my neck around looking for ski's..my brother would roll his eyes, ( he really understands as hes a yami sno -mo nut)
    Had a good time just sitting ,relaxing, watching the waters of the Fox float on by..

    will start up the red w/r project this week and get her fine tuned in the water .. other than that,just riding the ski's when i am able ( works been good , busy...so you get all you can..)

  3. #3

    Minor (hopefully) setback on Raider salvage

    Got back in the water sunday after replacing the prop on the 96 Raider 700 with a clean stock one from a 95 model. Definitely lost RPMs and have a vibration at about 1/4 throttle. RPMs max at about 3/4 throttle and feel/hear a "wahhh" sound when increase to full. Pulling the pump again today to look at the wear ring. Will also inspect/replace the plugs, though I really don't think this is an engine problem (certainly could be...). Thoughts?

  4. #4
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Took the skis up to the lakes this last weekend and had zero issues...other then choppy water and a bent up prop. The raider now has about 12 hours on the new engine and is running good. I still need to replace the prop....but that will have to wait for now. Going to try the 13/19 from Kris.

    Blaster....what can I say, its runing awesome and gives me new bruises everytime I ride it and makes me tired for a few days =0)

  5. #5
    Hockey369's Avatar
    Join Date
    Jun 2007
    Location
    Windsor Locks, CT
    Posts
    312
    My ski seemed to be running good but i think i had a spark issue in my 3rd cylinder last time out. I went to check the plug and the top was bent and loose so i pulled the head to look at the piston wash and the 3rd looked lean and the others rich. The carbs were all at the same settin too. Heres the pic
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Piston Wash.jpg 
Views:	43 
Size:	617.3 KB 
ID:	144542  

  6. #6
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    When you say "bent" do you mean the electrode? Try changing plugs to see maybe if when you put it in, it was already bent. The "bent" part is scary because it could e that your lowerend is shot and you need to have it rebuilt and or a new crank.

    Did you get that wear ring installed that you got from me?

    How many hours are on this engine? It seems aweful clean, you sure you don't have a leaking gasket and or orings?

    M

  7. #7
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4


    You cant see much wash in the picture got any clear pics.

  8. #8
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    I agree.....#3 looks to lean...while 1-2 look rich to the point it's washed all the wash away and or a leaking gasket between 1-2 washing away all the carbon.

    M

  9. #9
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Something aint right.
    How many hours on those pistons ?

  10. #10
    Flying Scotsman's Avatar
    Join Date
    May 2006
    Location
    IllINOIS
    Posts
    6,514
    +1
    4
    Didn't ride Saturday or Sunday but I have a honey do list.

    CDI out of 97 and 99
    CDI swap into 97 and 99
    I Prop out of 97 6670 rpm
    S Prop into 97 for now 7070 rpm
    Tach swap from 97 to 99
    Swap plenum back from 97 to 99
    Put air box back in
    Thru Hull for Both skis.
    Battery rom 97 to 99

Page 1 of 5 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Weekend Update(6/20) Recap (6/22)
    By w/rpm500 in forum Yamaha Old School Skis
    Replies: 14
    Last Post: 06-23-2009, 04:49 PM
  2. Weekend update/ recap 6/7
    By w/rpm500 in forum Yamaha Old School Skis
    Replies: 5
    Last Post: 06-07-2009, 09:48 PM
  3. O'School Weekend update 4/26..
    By w/rpm500 in forum Yamaha Old School Skis
    Replies: 8
    Last Post: 04-27-2009, 10:31 AM
  4. IJSBA World Finals Update/Recap
    By shawn alladio in forum High Performance Watercraft Safety
    Replies: 0
    Last Post: 11-21-2007, 03:57 PM
  5. weekend update
    By LANCE in forum Polaris Open Discussion
    Replies: 12
    Last Post: 12-14-2006, 07:40 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •