Results 1 to 5 of 5

Thread: First Speed #'s

  1. #1
    SpeedStang95's Avatar
    Join Date
    Jul 2005
    Location
    Columbia S.C.
    Posts
    138

    First Speed #'s

    Dont know it this is a good # but
    98 deg
    91 water temp
    chop
    260 lb rider
    69.0 MPH
    in the chop I thought that was ok Could not get it to stay hooked up .


  2. #2
    stock and is that a gps reading ?

  3. #3
    RustySeaRustyDoo's Avatar
    Join Date
    Oct 2005
    Location
    Chesapeake Bay-Pasadena, MD
    Posts
    1,788
    Quote Originally Posted by SpeedStang95
    Dont know it this is a good # but

    91 water temp
    .
    Damn were you riding in a hot tub?

  4. #4

    Join Date
    Jun 2006
    Location
    toronto
    Posts
    965
    I think that's a good reading. How much gas in tank?

  5. #5
    Ahh....where am I?
    Join Date
    Jul 2006
    Location
    Baywood - Brick, NJ
    Posts
    312
    +1
    1
    I wouldn't worry about the gas in the tank...

    Nice speed in that heat, do you have any mods?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. low RPMS/Speed first 10 minutes?
    By Chris0060 in forum 4-Tec Performance
    Replies: 0
    Last Post: 05-25-2009, 05:31 PM
  2. First speed runs
    By Gregg in forum 4-Tec Performance
    Replies: 3
    Last Post: 09-22-2007, 11:33 AM
  3. First GPS speed today.
    By 98Hawk in forum 4-Tec Performance
    Replies: 3
    Last Post: 08-07-2007, 11:48 PM
  4. First Top Speed Run...
    By Tiburon in forum 4-Tec Performance
    Replies: 2
    Last Post: 09-04-2006, 09:49 AM
  5. What was your best first mod to get some top speed?
    By meeper in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-17-2005, 01:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •