Results 1 to 8 of 8
  1. #1

    Join Date
    Jul 2009
    Location
    maryland
    Posts
    7

    gp1300r no power over 4500rpm

    ski has 96 hrs on it 110 psi in all cyl self scan shows 01 code all normal new plugs gapped 40 colers brown to tan but falls on its face after say half throtle can the cat clog up on these new to working on yamahas?any help would be great


  2. #2
    Hydrotherapy's Avatar
    Join Date
    Sep 2006
    Location
    The Rock
    Posts
    3,347
    +1
    17
    hi and welcome

    yes the cats can clogg the exhaust on the gpr platform...are you ok to pull stinger and check it ??

    are the pv's operating correct i.e do they cycle when engine is shut off ??(what year gpr)

    a mod might move this to performance section so dont worry if its moved later(can get more help there)

  3. #3

    Join Date
    Jul 2009
    Location
    maryland
    Posts
    7

    no power

    yes i san pull stinger its an 03 fuel injection the ypvs do move and hole lines up read that last night thanks

  4. #4
    If the cat is still in it after 96hrs, chances are that is where your problem is. Get that stinger off and have a look. You might find chunks of it clogging the exhaust, which would be why you have no power after 4500rpm.... Too much back pressure

  5. #5

    Join Date
    Jul 2009
    Location
    maryland
    Posts
    7

    no power

    if it is clogged can i gut it out? will it hurt moter to not be there?

  6. #6
    canadaxp's Avatar
    Join Date
    Dec 2005
    Location
    Alberta Canada
    Posts
    727
    replace it with a d-plate and chip

  7. #7

    Join Date
    Jul 2009
    Location
    maryland
    Posts
    7

    no power

    pulled stinger cat was 3/4 clogged and loose in pipe floating/bouancing around inside again new to yamahas what is d plate and clip? were do i get these. online i hope the dealers in my area suck! also will it make it faster thanks

  8. #8

    Join Date
    Jul 2009
    Location
    maryland
    Posts
    7

    no power

    found d plate and chip thanks will repost after installation of new parts it did say more speed will see

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. No power to crank over.. looking for most common fix
    By vwmikey99 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 10-23-2012, 09:44 PM
  2. 03 GP1300R Won't even crank/No Power
    By ESugar in forum Yamaha How To & FAQs
    Replies: 4
    Last Post: 07-15-2011, 12:34 AM
  3. FX140 with no power, display, turn over, etc.
    By C5R UZR in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 06-17-2011, 12:25 AM
  4. FINALLY got my SJ to start but no power!!!
    By severinsen in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 09-15-2006, 03:11 PM
  5. 02 GTX 4-Tec na Help No Power
    By ccgtxna in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 07-07-2006, 10:33 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •