Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 39
  1. #1

    99 Genesis No Crank with lanyard on

    HI all

    Having a strange issue with my 99 Genesis it sat for 5 years before I got it so I drained tank put new battery in checked all plugs and cleaned connections. It cranks like a raped ape with the lanyard off MFD reads well all seems to work tells me low fuel only has 4 gal in it. Red light flashes to warn me I am assuming. havent found it in the service manual yet. Heres the issue as soon as I connect the lanyard the ski wont crank at all. I tested the lanyard switch its open when connected and closed when no lanyard. Any help would be apreciated as I searched forum and found nothing similar.

    Thanks


  2. #2
    la90043's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    1,201
    Can you disassemble the switch and look inside it? Maybe a bad ground? Dirty switch contact inside of it? Needs cleaning with a wire brush the contacts inside.

  3. #3
    Quote Originally Posted by la90043 View Post
    Can you disassemble the switch and look inside it? Maybe a bad ground? Dirty switch contact inside of it? Needs cleaning with a wire brush the contacts inside.

    If that were the case why does it crank great using the switch with lanyard not connected.

    Thanks

  4. #4
    la90043's Avatar
    Join Date
    Oct 2006
    Location
    Los Angeles
    Posts
    1,201
    cdi unit grounded out then.

  5. #5

    Ground

    Well I checked all grounds they are fine at all boxes. I get 12.54 volts to Brain box. What controlls the circuit when teather is plugged in.

  6. #6

    Join Date
    Jul 2009
    Location
    St Andrews Manitoba Canada
    Posts
    36
    Search this forum for your manual(top right hand corner). K447 has a link if you check out a couple other threads. download the manual for your year, and at the back there is a wiring diagram that may help out.
    - Have you checked the solenoid in the elec box?

  7. #7

    Manual

    I have downloaded the manual been through the wiring diagrams it looks like there is a stop start controller that I cant find out how to test that seems to be the potential problem. its not refferenced in the manual at all for troubleshooting.

    Thanks

  8. #8

    Join Date
    Jul 2009
    Location
    St Andrews Manitoba Canada
    Posts
    36
    Yes I see, I have the wiring diagram from a 1999 genesis in front of me.
    -Can you disconnect the mfd and try it?
    -Can you unplug the Purple /white wire that leads to the MFD?
    -Can you unplug the Black/Yellow wire from the CDI box? Then try it!
    I think all that start/stop switch does is ground out the solenoid.
    There are only four wires.
    Black - Ground
    Black /White - grounded on other models without the start/stop switch.
    Black/Yellow from CDI - ?
    Purple/White to MFD - ?
    Also Check that 1/4 amp fuse.

  9. #9

    Join Date
    Jul 2009
    Location
    St Andrews Manitoba Canada
    Posts
    36
    I also remember something about relocating the red/purple wire to the orange to correct a no start condition. check with your polaris dealer for an update.

  10. #10

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2001 Polaris Virage wont crank with lanyard in place
    By knothole in forum Polaris How To & FAQs
    Replies: 9
    Last Post: 02-04-2014, 10:54 PM
  2. No beeps with lanyard key, craft wont start.
    By 4evrnyt in forum 2-Stroke Performance
    Replies: 3
    Last Post: 03-19-2012, 09:44 PM
  3. Replies: 3
    Last Post: 02-22-2012, 07:52 AM
  4. 99 genesis wont crank with tether in...
    By hoodrat in forum Polaris Open Discussion
    Replies: 5
    Last Post: 09-06-2009, 08:49 PM
  5. 99 Genesis - no spark??
    By misplaced in forum Polaris How To & FAQs
    Replies: 5
    Last Post: 08-28-2007, 11:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •