Results 1 to 4 of 4
  1. #1
    Chris0060's Avatar
    Join Date
    Sep 2007
    Location
    CT
    Posts
    1,174

    "Oil" code coming up sporadically

    In various conditions dead calm and 1-2 foot chop, the code has popped up. Yes, Oil level is where it should be. Anyone have this issue? Motor has approx. 80 hrs on it.


  2. #2
    speedskixp's Avatar
    Join Date
    Feb 2008
    Location
    venice fl.
    Posts
    8,117
    +1
    120
    Quote Originally Posted by Chris0060 View Post
    In various conditions dead calm and 1-2 foot chop, the code has popped up. Yes, Oil level is where it should be. Anyone have this issue? Motor has approx. 80 hrs on it.
    Check your oil filter and make sure its not collapsing.

  3. #3
    04gtxsc's Avatar
    Join Date
    Mar 2006
    Location
    Kansas
    Posts
    3,090
    +1
    197
    Replace the rear oild sensor and mine went away. Would throw and oil code and squeel and shut down. After about 5 minutes it would quit and run fine the rest of the day no matter how long it was shut off for.
    Good luck.
    John

  4. #4
    Chris0060's Avatar
    Join Date
    Sep 2007
    Location
    CT
    Posts
    1,174
    thanks.... Its not the most comforting of codes to pop up in the middle of a nowhere...

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. FX HO oil warning light coming on if I stop and start fast..
    By xRXPMike in forum Yamaha PWC Performance (4-stroke)
    Replies: 7
    Last Post: 09-27-2008, 09:09 AM
  2. Someone's birthday is coming up!!!!
    By jaycee in forum Sea Doo Open Discussion
    Replies: 16
    Last Post: 11-11-2007, 05:35 PM
  3. Somes people come up with some crazy Chit
    By Dr Len in forum Sea Doo Open Discussion
    Replies: 7
    Last Post: 07-07-2007, 10:32 PM
  4. Anybody Coming Up From South Florida To The Bug??
    By BULLRAIDER in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 06-05-2007, 11:31 AM
  5. exhaust code comes up!!!
    By SPOOLEDUP in forum 4-Tec Performance
    Replies: 9
    Last Post: 06-03-2007, 12:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •