Results 1 to 7 of 7

Thread: Why!?!?!?!?!

  1. #1
    xplayer2885's Avatar
    Join Date
    Sep 2006
    Location
    LI, NY
    Posts
    1,251
    +1
    43

    Why!?!?!?!?!

    Decided to pack up the slt for tomorow morning becuase I purchased a second sport port for it Well I go to check the trailor lights an left turn signal only the main back like works, an no side markers. The right turn signal makes my lights flash as if cautions. I did every damm check under the sun. Going to napa in the AM to get Wiring kit. Granted its a very cheap fix, but god dam its always freakin somthing!!!!!


  2. #2

    Join Date
    Jul 2009
    Location
    St Andrews Manitoba Canada
    Posts
    36
    Unplug your trailer and use a battery to test your leads/lights.
    Yellow - left turn
    green - Right turn
    Brown - running lights
    Black or white - Ground

  3. #3
    xplayer2885's Avatar
    Join Date
    Sep 2006
    Location
    LI, NY
    Posts
    1,251
    +1
    43
    Quote Originally Posted by da4ad View Post
    Unplug your trailer and use a battery to test your leads/lights.
    Yellow - left turn
    green - Right turn
    Brown - running lights
    Black or white - Ground
    I did this test already. Im not happy either becuase A double trailor was purchased with the ultra 250 2 years back an the trailor has only been dunked in the water 3 times becuase the skis are kept at a marina.

  4. #4
    ph2ocraft's Avatar
    Join Date
    Apr 2006
    Location
    Campbell, Ca.
    Posts
    14,100
    +1
    105
    Check for a poor ground. Attach a wire from the car frame to the trailer ground and see if that solves yourproblem. If it does check the white ground wire at the trailer.

  5. #5

    Join Date
    Sep 2006
    Location
    topeka,ks
    Posts
    3,332
    i work at uhaul we test trailors all the time before you go buy a kit i would get a light tester or multi meter and see if you have current or any green crap on your truck side then

    if you do not i would take the white wire and make my own ground undo a bolt and put a termial eye fitting on there

  6. #6
    BBCaprice's Avatar
    Join Date
    Apr 2007
    Location
    Titusville FL
    Posts
    750
    WHY? Cause trailer lights are a pain in the A$$!

    I completely redid my dbl shorelander w/ all new LED lights, harness, etc.-lasted one season before the middle bar completely quit. And then the other night half of the running lights quit. PITA!

  7. #7
    xplayer2885's Avatar
    Join Date
    Sep 2006
    Location
    LI, NY
    Posts
    1,251
    +1
    43
    Quote Originally Posted by BBCaprice View Post
    WHY? Cause trailer lights are a pain in the A$$!

    I completely redid my dbl shorelander w/ all new LED lights, harness, etc.-lasted one season before the middle bar completely quit. And then the other night half of the running lights quit. PITA!
    I agree completly!! I did every test Al. I pulled out the old harness an cut a section of the insulation off. it was all green How i have no clue since like I said I dont trailor my skis really there at the marina. Anyways 3 hours later im back in buisness...Still it was 3 hours of laying on the friggin driveway in 90 degree heat.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Why some of you are removing OPAS?
    By mickey78 in forum 4-Tec Performance
    Replies: 59
    Last Post: 07-25-2007, 02:40 PM
  2. My RXP Intake and fan mod and why I like it.
    By Water4fire in forum 4-Tec Performance
    Replies: 21
    Last Post: 07-18-2005, 08:53 AM
  3. Why isn't anyone looking into ceremic coatings?
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 1
    Last Post: 07-02-2005, 12:40 AM
  4. A little OT: why do my tie-downs keep coming loose?
    By ToeSurf in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 07-01-2005, 11:40 AM
  5. why "only" 69.22 MPH?
    By Ed in forum Sea Doo Open Discussion
    Replies: 4
    Last Post: 05-29-2005, 11:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •