Results 1 to 2 of 2
  1. #1

    Question 1200 Start Codes

    Hello, quick question, if there is such a thing...

    I just put a new engine into a '99 GP1200 and I cant start it using the start button. Im new to building ski's, but Im thinking it needs a code to unlock it. If anyone has any suggestions or knows how to fix this, your info would be greatly appreciated!

    Thanks in advance

  2. #2
    GP12Russ's Avatar
    Join Date
    May 2009


    Open the front and pull out the bucket, there is a blue single plug, unplug it. Push the mode button on the dash and re-set the code. Plug the blue conector together and your good to go. Use the mode button to set the "lock" or "start" function.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2003 Polaris Genesis i 1200 starting issue
    By madison in forum Polaris How To & FAQs
    Replies: 7
    Last Post: 10-12-2011, 09:43 PM
  2. 2000 Polaris Pro 1200 Start issues?
    By rdizz81 in forum Polaris Open Discussion
    Replies: 5
    Last Post: 05-07-2010, 10:51 AM
  3. Virage TX 1200 starting problems
    By ld278 in forum Polaris PWC Performance
    Replies: 22
    Last Post: 09-09-2009, 02:22 PM
  4. Pro 1200 Starting problems
    By webworks in forum Polaris Open Discussion
    Replies: 3
    Last Post: 08-07-2007, 02:53 AM
  5. Won't start. Code P-1656 Help!
    By mattpm07 in forum 4-Tec Performance
    Replies: 7
    Last Post: 09-11-2006, 11:26 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts