Page 1 of 2 1 2 LastLast
Results 1 to 10 of 14
  1. #1
    performance enthusiast AD4342's Avatar
    Join Date
    May 2006
    Location
    Abu Dhabi, UAE
    Posts
    296
    +1
    1

    Strange Noise at 8000RPM

    Hope all is doing well, I have noticed something in my FZR when running at full throttle at around 8000rpm, I could hear a sound coming from the back of the jetski, I think its from the pump area (maybe). The sound is like VOOOOM and it goes away when I slow down below 8000rpm. Im wondering if anyone heard this sound in the FZR. We pulled out the pump thinking it might be from the impeller rubbing but there were no signs of rubbing and everything looked in place.

    Should I worry about it?


  2. #2
    The Same Thing

  3. #3
    Looped's Avatar
    Join Date
    Jun 2009
    Location
    So Cal
    Posts
    262
    Yeah, I hear it too on my FZS - but I hear it when launching full throttle too. Not just high speed runs
    I checked everything out and no rub marks anywhere (that I could find) on mine either.

  4. #4
    lets race.... mikeFZR's Avatar
    Join Date
    Mar 2009
    Location
    MA
    Posts
    4,134
    +1
    205
    I will be listening real close tomorrow and ill let ya know

  5. #5
    performance enthusiast AD4342's Avatar
    Join Date
    May 2006
    Location
    Abu Dhabi, UAE
    Posts
    296
    +1
    1
    Quote Originally Posted by Looped View Post
    Yeah, I hear it too on my FZS - but I hear it when launching full throttle too. Not just high speed runs
    I checked everything out and no rub marks anywhere (that I could find) on mine either.
    At launching it might be cavatation, but at full throttle if you the impeller is too small you will be hitting rev-limiter, which I am not.

    Jerry is running +84mph at +8000 RPM, and he never mentioned hearing it, or is he just ignoring that sound.

  6. #6
    Hay i think that i found it But not sure i will be testing today and i will post it if i am correct

  7. #7
    lets race.... mikeFZR's Avatar
    Join Date
    Mar 2009
    Location
    MA
    Posts
    4,134
    +1
    205
    i didnt hear anything today at wot

  8. #8
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    I can't say. I only sit around and dream of being able to spin my motor to 8k.

  9. #9
    performance enthusiast AD4342's Avatar
    Join Date
    May 2006
    Location
    Abu Dhabi, UAE
    Posts
    296
    +1
    1
    I think ad_gpr finally figured it out...

    NO worries guys

  10. #10
    hitman's Avatar
    Join Date
    Aug 2006
    Location
    Ft. Lauderdale, FL
    Posts
    4,328
    +1
    12
    What was it?

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Strange noise on RXPX
    By KirkF350 in forum 4-Tec Performance
    Replies: 18
    Last Post: 03-01-2009, 05:06 PM
  2. Need help strange noise?
    By kndtenn in forum Yamaha Open Discussion
    Replies: 21
    Last Post: 10-04-2007, 03:37 PM
  3. Clicking noise at fuse box and ski wonts start at times.
    By excess in forum 4-Tec Performance
    Replies: 8
    Last Post: 01-08-2007, 09:45 PM
  4. Strange Noise When Turning
    By JFizzleJR in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 08-14-2006, 09:34 AM
  5. Break in period and Noise at 5000rpms on 05 GTX Limited
    By spc9669 in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-08-2005, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •