Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
  1. #1

    How to check cooling is working 1200 xlt?

    Hi guys,

    I was wondering how can I check if the cooling is working properly (I had piston seizure for the second time on #3) Can that be done while out of water?


  2. #2
    zx11rider's Avatar
    Join Date
    Jun 2009
    Location
    Cape Coral
    Posts
    1,132
    Quote Originally Posted by ermand View Post
    Hi guys,

    I was wondering how can I check if the cooling is working properly (I had piston seizure for the second time on #3) Can that be done while out of water?
    You should see water coming out of the pissers at the front of the ski when on the water hose make sure the motor is running before you turn the water on wait 20 sec then you should see it coming out.

  3. #3
    zx11rider's Avatar
    Join Date
    Jun 2009
    Location
    Cape Coral
    Posts
    1,132
    did you rebuild your carbs, did you pressure test the motor once together, are you premix or oil injected, why did the motor fail the first time stock carbs can have a lean seizure in the midrange.

  4. #4
    Quote Originally Posted by zx11rider View Post
    did you rebuild your carbs, did you pressure test the motor once together, are you premix or oil injected, why did the motor fail the first time stock carbs can have a lean seizure in the midrange.
    Its oil injected, I did not rebuild the carbs, did not pressure test the motor that seems like an impossible thing for me. However I didn't seem to see any water coming out of the pissers while the ski was in the water last time. It was blowing warm air though when I put my hand over. Then when I tried to put the water hose when I turned it on out of the water,the water didn't even go through let alone coming out of the pissers. (only a couple of drops to be more precise stained the ground)
    Where to start?
    Thanks

  5. #5
    zx11rider's Avatar
    Join Date
    Jun 2009
    Location
    Cape Coral
    Posts
    1,132
    so do you know what caused the failure the first time i bet oil line or carbs and if not fixed it will just keep happening could the head gasket be on wrong so you get no water through the passages, check the pump area for debri make sure water can get in, Who replaced the #3 cylinder talk to them about your problem. Ron

  6. #6
    espritonsevas's Avatar
    Join Date
    Dec 2007
    Location
    Miami,Fl.
    Posts
    388
    No water coming out of the pissers when hooked up to the hose? Thats not a good thing at all. I am no pro, but that might be your problem.

  7. #7
    Waveruiner pauladave's Avatar
    Join Date
    Mar 2007
    Location
    Clayton le Woods, North West England,UK.
    Posts
    409
    Never seen water come out the pissers on mine,but runs cool as you like.When I asked a dealer why I didn't see water when on the hose, I was told that without the CatCon (Euro models and modified) the water won't back-up enough in the exhaust to make the long trek up to the front - it just goes straight through the exhaust and out the back! Has yours got a Catalytic convertor, or the 'D' plate conversion (much cooler running with the 'D' plate)? I can put my hand on the block and head even after a 10 minute 'blast' at full chat. Still doesn't help your problem, but pissers don't seem to be major issue. Head gasket on wrong way, debris in pump strainer and intake, blocked water hose, blocked water lines all need to be checked. As already said, don't just rebuild and not find the cause. Insanity, as they say, is doing the same thing over and over, but expecting a different result! (Boy, that's deep for me after a couple of drinks!). Good luck.

  8. #8
    Quote Originally Posted by pauladave View Post
    Never seen water come out the pissers on mine,but runs cool as you like.When I asked a dealer why I didn't see water when on the hose, I was told that without the CatCon (Euro models and modified) the water won't back-up enough in the exhaust to make the long trek up to the front - it just goes straight through the exhaust and out the back! Has yours got a Catalytic convertor, or the 'D' plate conversion (much cooler running with the 'D' plate)? I can put my hand on the block and head even after a 10 minute 'blast' at full chat. Still doesn't help your problem, but pissers don't seem to be major issue. Head gasket on wrong way, debris in pump strainer and intake, blocked water hose, blocked water lines all need to be checked. As already said, don't just rebuild and not find the cause. Insanity, as they say, is doing the same thing over and over, but expecting a different result! (Boy, that's deep for me after a couple of drinks!). Good luck.
    Any idea on where to start checking for blocked lines or pump? I am newbie on these things.

  9. #9
    If your not doing something, its hard to screw up. stlouisramsfan's Avatar
    Join Date
    Jul 2007
    Location
    Pontoon Beach Illinois
    Posts
    1,115
    You generally won't get water oiut the pissers on the hose, I have heard of guys lowerin the front of the trailer way down to get some... I would run it to the water and run it tied to the trailer to see if water is coming out, on mine it takes a couple minutes...

  10. #10
    Waveruiner pauladave's Avatar
    Join Date
    Mar 2007
    Location
    Clayton le Woods, North West England,UK.
    Posts
    409
    Ok. find the link to download a manual for the ski by using 'search', then have a look at the water intake and route of the water lines from the pump to the engine. Eliminate any blockage problems there first 'cos it's the easiest! The section at the back of the manual headed "Trouble Analysis" gives the locations of service points and problem areas for 'Overheating' Then, if no luck, start to investigate engine side (Cyl head gasket etc). Could be simply a pipe split, or blocked, but the manual will make things clearer, and you'll get to know what's what about your ski.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How to test OPAS is working?
    By Ryans rebel in forum Sea Doo Open Discussion
    Replies: 8
    Last Post: 10-17-2013, 09:41 PM
  2. how to check if a pwc is stolen before buying?
    By Justplayinn in forum Polaris Open Discussion
    Replies: 2
    Last Post: 06-10-2011, 11:15 AM
  3. Need to know how the open cooling system works on our 4-tecs
    By RXP rider in forum 4-Tec Performance
    Replies: 4
    Last Post: 03-14-2011, 02:35 PM
  4. How to check if rude regulator is working fine
    By Hecyan in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-05-2009, 09:18 PM
  5. How to check warranty work?
    By BlackHawk in forum 4-Tec Performance
    Replies: 4
    Last Post: 07-02-2008, 03:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •