Results 1 to 2 of 2

Thread: 4 tec using oil

  1. #1

    4 tec using oil

    Have a 2005 GTX Wake edition, non supercharged 4 tec that is using oil. There is no oil coming into the hull ,no visible smoking from engine during running, but is using about 1 quart per tank of fuel.. Any idea's on why and where it may be burning this oil ??

  2. #2
    King_Of_Fun's Avatar
    Join Date
    Jul 2007
    Catawba Island, Ohio
    Are you running synthetic oil? If so, then synthetic oil does not burn (and smoke) like mineral oil. I used to run Klotz synthetic oil in my '74 Kawasaki H1 500... Ron

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Using oil tank as a reserve tank.
    By spaceman in forum Yamaha PWC Performance (2-stroke)
    Replies: 3
    Last Post: 02-20-2008, 05:58 PM
  2. Used Oil Analysis 2006 Sportster 155 HP NA
    By dcoyne78 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 10-02-2007, 09:55 AM
  3. Use oil tank as a reserve?
    By lodough780 in forum Polaris Open Discussion
    Replies: 1
    Last Post: 05-23-2007, 05:46 PM
  4. 06 RXP using oil???
    By Nitro4Life in forum 4-Tec Performance
    Replies: 9
    Last Post: 08-01-2006, 07:37 AM
  5. which oil should i use, OIL INJECTION!!!
    By O-ToWn1300R in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 03-30-2006, 10:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts