Results 1 to 10 of 10

Thread: premix issue

  1. #1

    Join Date
    Dec 2007
    Location
    Isrrel
    Posts
    90

    premix issue

    need apicture of agpr carburetor that go to premix just to make sure that i did it right thanks


  2. #2
    Moderated
    Join Date
    Oct 2006
    Posts
    3,711
    hmm did you try searching for threads on premix set-ups?

  3. #3

    Join Date
    Dec 2007
    Location
    Isrrel
    Posts
    90
    i did sarch and their is alot of that issue but not aclear picture

  4. #4
    Canadian POWERHOUSE CanadianGPR's Avatar
    Join Date
    Dec 2005
    Location
    Vancouver, British Columbia
    Posts
    382
    +1
    1
    What do you want a pic of? my carbs or off right now and I will take pics

  5. #5
    Moderator OsideBill's Avatar
    Join Date
    Mar 2006
    Location
    United States
    Posts
    11,875
    +1
    30
    How's this?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Carb 319.jpg 
Views:	48 
Size:	1.12 MB 
ID:	146201   Click image for larger version. 

Name:	Carb 344.jpg 
Views:	49 
Size:	1.58 MB 
ID:	146202  

  6. #6

    Join Date
    Dec 2007
    Location
    Isrrel
    Posts
    90
    thanks for the pics
    i paint yelow arrow in the picture,are those holes are enough to block ?
    thanks

  7. #7

    Join Date
    Dec 2007
    Location
    Isrrel
    Posts
    90
    sorry their is the pic
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Carb 319.jpg 
Views:	46 
Size:	809.3 KB 
ID:	146264  

  8. #8
    XL1200Ltd-Keith's Avatar
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    506
    .

  9. #9
    XL1200Ltd-Keith's Avatar
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    506
    No! The 1st hole is the the accel pump nozzle, leave this connected to the accel pump. When you re-jet you can dump the accel pump and fittings.

    The 2nd hole you have pointed to is the oil injection fitting, plug this one.

  10. #10
    XL1200Ltd-Keith's Avatar
    Join Date
    Aug 2005
    Location
    Arizona
    Posts
    506
    A picture of the oil fitting only.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Carb 319-1.jpg 
Views:	35 
Size:	891.8 KB 
ID:	146287  

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Few issues today.
    By MikeTrin in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 08-20-2005, 09:44 PM
  2. Supercharger Clutch issues..
    By arubenstein in forum 4-Tec Performance
    Replies: 14
    Last Post: 07-26-2005, 12:42 PM
  3. Light to medium Chop riding issues
    By 05rxt in forum 4-Tec Performance
    Replies: 2
    Last Post: 07-22-2005, 11:48 AM
  4. who knows if Seadoo will cure the supercharger issue in 2006
    By rxp_boy in forum 4-Tec Performance
    Replies: 26
    Last Post: 07-17-2005, 09:30 PM
  5. 2003 1300GPR HULL ISSUES
    By RXPNJ in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 06-24-2005, 10:38 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •