Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 40
  1. #1
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117

    need help dailing in fuel mixture

    was out doing plug chops this weekend trying to get my fuel mixture right on the HS screws. just rebuilt the carbs. not sure how far out the screws are set now that i have played with them. best guess is around 3/4-1/2 turn out.

    the problem i am having is, the plugs look abit lean when i am able to hit 6900 rpms. turn the screws out a tad (1/8 ) plugs look a bit better but loose rpms. turn another 1/8 out and i am down to 6k and fouling plugs. it runs great when it turn it back to the setting i oringally had it (slightly lean) with one exception.

    the exception is, after the ski sits for 2-3mins or more, it becomes hard to start (have to feather the throttle for a few secs) and bogs for the first ten secs or so. less than that, its starts instantly.

    i will have to get pics of the plugs. this is on my 98xpl btw


  2. #2
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117
    just ran some more tests. i reset the highs turning thn all the way in then out 1/2 a turn, ran a chop. 1/4 turn out, ran a chop. then closed, ran a chop. heres pics after each, in that order with the mag plug of the left. i was not able to get more than 6k out of any of the tests.

    however, if i take the horns off the airbox it hits 6500. and the raves are working properly.

    my vts stoped working today also. stuck all the way up. but thats a problem for another day.

    sorry about the quality. where do i go from here?
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	IMG_0095.JPG 
Views:	49 
Size:	598.6 KB 
ID:	146333   Click image for larger version. 

Name:	IMG_0100.JPG 
Views:	46 
Size:	580.6 KB 
ID:	146334   Click image for larger version. 

Name:	IMG_0103.JPG 
Views:	42 
Size:	567.1 KB 
ID:	146335  

  3. #3
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    My thinking is you are pig rich. It's barely getting hot enough to color up on one plug. Removing the airbox and picking up 500 rpm confirms. Good move doing that!

  4. #4
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117
    i just removed the two horns. i am afriad that i am going seize a piston if i run it without the actuall box. i guess i could try removing the box and opening up the HS screws like 1 turn and go down from there.

    you think that would work robert?

  5. #5
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    I wouldn't. It was a good idea removing the horns, for a quick confirmation, but the whole airbox? What are you going to rejet to after you get it lean? Because you are going to put it right back on...it makes no sense. Are the highs all the way in currently?

  6. #6
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117
    Both HS are closed. Rode it home like that. At WTO it only hit 64-6500 tops and 51 gps with the horns off. That last pic is a 15sec chop with them closed. It had a slight gold color to it on the grounding arm of the plug.

    I wasn't planing on rejetting. Want to keep it stock. But if it solve my fuel issues I have no problem rejetting and putting F/A on it. I just want a relailable good running ski. I just need to know what jets and stuff to put in it as I know nothing about that.

    Just a thought. Could the LS be to rich? I think they are like 1 turn out. But not sure on that.

  7. #7
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    What is your current jetting?

  8. #8
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117
    stock, i think. i haven't changed it but who knows what the previous owner did to it.

  9. #9
    Quote Originally Posted by mibunkerking View Post
    stock, i think. i haven't changed it but who knows what the previous owner did to it.

    Then thats where you need to start!!! Find out what your working with. You need to verify the jets that are in there or you are really wasting your time.

  10. #10
    mibunkerking's Avatar
    Join Date
    Aug 2008
    Location
    Jax,Fl
    Posts
    2,260
    +1
    117
    How do I check it?

Page 1 of 4 1 2 3 ... LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Need Help with 780SLT (fuel delivery??)
    By toddkageals in forum Polaris Open Discussion
    Replies: 2
    Last Post: 08-18-2010, 08:39 PM
  2. need help with 900 fuel prob
    By davidmcm in forum Polaris Open Discussion
    Replies: 6
    Last Post: 04-01-2010, 07:26 PM
  3. Replies: 14
    Last Post: 08-03-2009, 11:06 PM
  4. Need Help!! Water In Octane Cdi Box
    By superstock1986 in forum Polaris Open Discussion
    Replies: 4
    Last Post: 08-19-2008, 09:11 AM
  5. Need help dialing in carbs..
    By quadzilla in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 07-16-2007, 12:27 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •