Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 24
  1. #1

    Wet Plug 96 GSX - Not Reaching MAX RPMS

    Motor was not turning more than 6,660 RPMS. Took plugs out and mag plug was wet. Did a plug chop at 1/4 throttle, 1/2 and 3/4 and same thing. Did not do one at WOT. Carbs were recently cleaned and cut back spark plug wires. Is this a leaky needle? Also gas tank has lots of pressure everytime I take cap off. My other one does not. Is there too much pressure in the tank putting presure on the carb? I also cleaned out the coil box as it was half full of water. Did not make a difference. Motor runs strong, just will not go to max RPM anymore. Altitude is 700 feet, lake temp is 79 F, air temp is 85 and it's humid.


  2. #2

  3. #3
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Is everyone scared to post today? Your spark plugs are always going to be wet, if you are looking at the outside edge. Can you post us up pics of the plugs?

    You could just as easy have clogged filter screen in the rear carb. Your plugs are never going to be dry unless you do a wot chop. And even then, they'll be a little shiny on the outside edges.

    So here's the million dollar question...and we should make everyone do the sticky on the DIY carb cleaning thread before posting...when was the last time you cleaned your carbs?

  4. #4
    PTO plug is mocha brown. MAG plug is soaked throughout (electrode, rim, porcelin, first couple of threads). Internal carb filters were cleaned in June of this year. No pics yet but can post some this weekend.

  5. #5
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Was it black?

  6. #6
    No. It was a darker brown than the mag, but wet throughout.

  7. #7
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    The RAVE is sticking on that cylinder. Pull them both and clean.

  8. #8
    I did take the RAVE apart and cleaned and put it back together but did not test it yet. It seemed to move fine up and down before I took it apart. The zip tie on the bellow was loose. I am leaning towards the tank pressure as when I open the gas cap, there is lots of pressure being released. My other machine does not do that. If I take the gas filter off, gas purs out... my other machine also does not do that. Could that be putting too mucg pressure on the needle on the mag carb and causing it to prematurely open up with the excessive gas tank pressure and richening up that cylinder?

  9. #9
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Yes, it very well could be. You can remove the vent check valve above your tank (close to your latch) and swap them to see if you get the lost rpms back. They are direction critcal, so pay attention. Since you have two...troubleshooting is going to be a breeze!

  10. #10
    Will do and report back my findings. Will also triple check for exhaust leaks by riding with the seat off.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. ultra 250x not reaching full rpms 6400 max
    By rich7079 in forum Kawasaki Open Discussion
    Replies: 0
    Last Post: 07-25-2014, 09:25 PM
  2. 96 slt 780 not reaching full rpms
    By jasonsmithftw in forum Polaris Open Discussion
    Replies: 6
    Last Post: 06-24-2014, 07:51 AM
  3. GP 1300 not reaching max rpms. bogs out at 42 mph
    By Binihana in forum Yamaha How To & FAQs
    Replies: 17
    Last Post: 07-13-2011, 01:27 AM
  4. Low top speed and not reaching max rpm?
    By Budga in forum Honda Open Discussion
    Replies: 7
    Last Post: 03-28-2011, 07:02 PM
  5. 96 XP not reaching full RPMS consitently
    By DarthAWM in forum 2-Stroke Performance
    Replies: 14
    Last Post: 04-17-2008, 10:59 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •