Results 1 to 2 of 2
  1. #1

    Cam postion sensor help please - FX HO

    Hi, please let me know if I've posted in the wrong section!

    I've got a fault code on my 2004 FX Cruiser HO with 35 hours on - it's code 24, which I've found out is "cam position sensor". The ski runs smooth and everything seems ok, apart from the the buzzer sounding and check engine symbol coming on within about 30 seconds of starting engine. I get the "normal" code 01 when engine isn't running.

    Is there an online manual that I could read to find where the sensor is? or does anyone else have experience with this fault code?

    I've owned this ski from new, and this is the first problem I've had with it - and if I can help it, I'd rather stay away from the dealers!

    Thanks for any help

  2. #2
    I've found the cam position sensor (used the oem parts finder) and the wires and connections all look good - is there any way to test the sensor, to make sure it is that before I order a new one?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. air temp sensor plug. PLEASE HELP
    By zerowake in forum 4-Tec Performance
    Replies: 3
    Last Post: 07-30-2009, 10:29 PM
  2. HEy Guys Need Help PLEASE!!!
    By SpeedStang95 in forum 4-Tec Performance
    Replies: 5
    Last Post: 05-06-2006, 01:29 AM
  3. RXT 2005 Loose Hose - HELP PLEASE
    By BrAinZ in forum 4-Tec Performance
    Replies: 5
    Last Post: 04-12-2006, 12:28 PM
  4. Can some one Post! A little Help Please!
    By Angelse68cal in forum 4-Tec Performance
    Replies: 6
    Last Post: 08-04-2005, 07:57 PM
  5. RXP Handling !! Anyone help please
    By rxp_boy in forum 4-Tec Performance
    Replies: 8
    Last Post: 05-17-2005, 02:33 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts