Results 1 to 7 of 7
  1. #1
    ryffryda's Avatar
    Join Date
    May 2009
    Location
    Toms River, NJ
    Posts
    160
    +1
    5

    92 Yama LX500 won't start, taking on water.

    Hey guys my friend has a 92 Yama LX500 always ran great for him. This season put it in the water, started up , and shut off. Now he said its taking on water and won't start. It turns over, but won't catch almost like its not getting gas. Would you guys recommend opening up the carbs and check to see if the lines are clogged? Never worked on one of these skis let me know if anyone could help.


  2. #2
    ryffryda's Avatar
    Join Date
    May 2009
    Location
    Toms River, NJ
    Posts
    160
    +1
    5
    ::Bump:: anyone? please

  3. #3
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    replys
    Quote Originally Posted by ryffryda View Post
    Hey guys my friend has a 92 Yama LX500 wr500 or an xl 650?always ran great for him. This season put it in the water, started up , and shut off.spark or fuel.. spray with seafoam if fuel down carb, check for spark at the wire with a good plug grounded out...could even be a bad start switch or a connection to it.. Now he said its taking on water water at the cylinder like a blown gasket ???or is it comming externaly like a water jacket?and won't start. It turns over, but won't catch almost like its not getting gas. Would you guys recommend opening up the carbs and check to see if the lines are clogged? trace the fuel lines and verify flow... id give it a sea foam shot and see what happensNever worked on one of these skis let me know if anyone could help.

  4. #4
    ryffryda's Avatar
    Join Date
    May 2009
    Location
    Toms River, NJ
    Posts
    160
    +1
    5
    1992 WR650Q. Checked it today, not the carbs. No spark out of either cap. Checked wiring, had a blown fuse, replaced that. Still no spark. Used a voltage meter through the wiring, everything seemed to be working. The water is filling up in the hull as well. I also just replaced the ignition coil assembly since I thought that was the problem, but wasn't. I have a feeling my CDI unit is fried checked out the price for one they are around 300. Anyone know what else I could check to fix the spark.

  5. #5
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    could be your pickups.. more than the cdi... there are ohm tests for these ..

    water leaks ...put it up on the trailer and slowly add about 3 inches of water.. look for your leak, other wise you have a leak somewhere in your cooling or exhaust system that is pumping water into the hull
    Last edited by w/rpm500; 08-26-2009 at 12:23 PM. Reason: inserted stator by mistake

  6. #6
    ryffryda's Avatar
    Join Date
    May 2009
    Location
    Toms River, NJ
    Posts
    160
    +1
    5
    Hey what are the stator pickups? Not the most mechanically inclined person lol

  7. #7
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    the pickups are in the engine cover beside the flywheel they signal the cdi where the engine is at in rotation and then the cdi uses this info to fire the coils,, there are also charging pickups in that same asmembly..

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. VXR 2012 - with Mod Kit - Won't Start - Took on water - 2 Plugs blacken while ignitio
    By magnusone in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 08-17-2013, 12:35 AM
  2. 2006 GTX Does not start after taking on water
    By planiack in forum 4-Tec Performance
    Replies: 8
    Last Post: 09-18-2012, 06:43 AM
  3. Waverunner XLT 1200 won't go over 20 MPH after taking on water
    By mmr11408 in forum Yamaha PWC Performance (2-stroke)
    Replies: 22
    Last Post: 07-07-2008, 06:04 AM
  4. does the rxp take on water easily??
    By CarFanatic in forum Sea Doo Open Discussion
    Replies: 3
    Last Post: 05-30-2006, 08:09 AM
  5. RXP-Taking on water
    By RXPDAVID in forum 4-Tec Performance
    Replies: 10
    Last Post: 05-10-2005, 06:44 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •