Results 1 to 5 of 5
  1. #1
    xplayer2885's Avatar
    Join Date
    Sep 2006
    Location
    LI, NY
    Posts
    1,251
    +1
    43

    I dont think my low speed is set correctly

    The slt runs great on the top end, plug chops ran great, but the low end im having some difficulty. I set the low a lil over 1/2 a turn out becuase the juges are .5 over. When I got to start the ski I gotta feed gas an it takes a few seconds to start. Also choke plates are removed so I cant even try an use them. Iv had to increase the idle speed on the water becuase when the idle speed out of the water was 1760 the ski would die when in the water which is not rite beucase in water idle should be 1250-1300... Should I open up the lows or close them a 1/8th of a turn?


  2. #2
    SPEED KILLS, BUT YOU GET THERE QUICKER Keddano's Avatar
    Join Date
    Jul 2007
    Location
    Cedar Rapids,Iowa
    Posts
    6,381
    +1
    23
    You have a base line now at a half of turn, So open them up to 1 turn, does it run better or worst from a 2000 rpm take off? Then close to 1/4 turn,better or worst at a 2000 rpm take off? This should tell you which way you need to go. After you readjust the lows,double check your high setting again.

    If you don't have choke plates,then you may have trouble when first starting and the engine is cold,Once warm,it shouldn't matter.

  3. #3
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,327
    +1
    29
    Why do you not have choke plates? Did you install the primers? Those would help greatly at start up.

    Idle out of water is normally around 2600 RPM, roughly twice what it is in the water.

  4. #4
    Rasta Mon Condoms We Be Jammin!!!!! TxVirageTx's Avatar
    Join Date
    Aug 2006
    Posts
    5,775
    +1
    400

    idle speed

    first thing is to set the idle speed in the water,whatever it ends up being out of the water is just what it'll be.i wouldn't even worry about the bore size.the low speed adj is to dial in the idle mixture only.the jet along with the adjuster make up the idle mixture.what you're looking for is a smooth transition across the different posrt of fuel entry.lets say you need an air fuel ration of 7 to 1.you get the idle set at 7 yet when its on the low port you get 6 to 1.the next one added in gets you 5 to 1 mix,then once your the mains the mains are set running 7 to 1.you'll always have issues transitioning across that lean spot in the low to mid.you can mask it by setting the idle mixture rich at 8 to 1 and then the leanout isn't so bad but it';; try to load up at idle.start with the stock settings and idle speed set in the water

  5. #5
    xplayer2885's Avatar
    Join Date
    Sep 2006
    Location
    LI, NY
    Posts
    1,251
    +1
    43
    Quote Originally Posted by xlint89 View Post
    Why do you not have choke plates? Did you install the primers? Those would help greatly at start up.

    Idle out of water is normally around 2600 RPM, roughly twice what it is in the water.
    Yup I have primers installed. Just didnt think it would be a good idea to prime a hot engine. Im goin out friday an I will fiddle with it then. This past weekend I was busy getting the water restrictors dialed in properly on the tripple pisser set up. One cylinder to hot, either the center or the mag an it seemed as if it was taking for ever for the water to piss outta the front of the boat. Solution was to use all small restrictors an switch to the BPR8ES plugs.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. I think my cdi box is bad ?
    By Matt A in forum Polaris Tech Tips and Info
    Replies: 1
    Last Post: 08-20-2012, 07:00 PM
  2. got a 96 slt780 I dont think the middle cylinder is firing
    By chazman05 in forum Polaris How To & FAQs
    Replies: 17
    Last Post: 06-18-2012, 10:33 PM
  3. High/speed, Low/speed carb settings-stock
    By jim mcgreehan in forum Yamaha PWC Performance (2-stroke)
    Replies: 4
    Last Post: 12-28-2011, 09:43 AM
  4. What do yall think my slt 780 is worth
    By Paczowski123 in forum Polaris Open Discussion
    Replies: 2
    Last Post: 05-04-2010, 04:14 AM
  5. high and low speed screw settings?
    By johnson7454 in forum Yamaha Open Discussion
    Replies: 1
    Last Post: 05-21-2008, 07:08 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •