Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: New GPR Numbers

  1. #1
    night022's Avatar
    Join Date
    Oct 2007
    Location
    Austria
    Posts
    101

    Thumbs up New GPR Numbers

    Hello guys,

    i`ve tested my setup on vacation.

    All things are working very well holeshot is wonderful....and rough water handling also. i`m driving in the croatian sea, so the water isn`t always flat like a mirror. (I like wave jumping)

    So my numbers are 72 GPS in mild chop, 30°C heat and 1/3 fuel (with Forerunner 305)
    I`ve got no believeable readings from my PET, in idling and in the middle of the powerband it seems to be OK, but on WOT it reads ~10.000. I`ve the 23:46 settings and the wire on all three cables, so i have to analyse where the failure is. (Maybe EMC) By the way I´m thankful for ideas......

    Are 72 okay for my mods or not?
    If there is a stock RXP-X will he blast me away or not? (mild chop)

    What further mods would you recommend.

    On my plan there are
    *Keyway from WFO
    *Freeflow to prevent detonation
    *Flo Rite Vents to get more air in
    *Little D-Plate opening on the flat side (~2.5mm)

    should i stay with the 13/19DF or swap to an 14/20?

    Sorry for so many questions......

    thanks


  2. #2
    Moderated
    Join Date
    Oct 2006
    Posts
    3,711
    connect your tach up to the back of the ski, not the front, it goes on just at the cable comes out of the cdi.....the supplied instructions are backwards

    i had the same prob at first.

    as for prop choice, get your rpm first then we can talk.

    nice work on the speeds tho in that kind of heat and a stock rxpx will always get you off the mark but you will pull them back in as long as they are stockish

  3. #3
    night022's Avatar
    Join Date
    Oct 2007
    Location
    Austria
    Posts
    101
    Quote Originally Posted by izz0 View Post
    connect your tach up to the back of the ski, not the front, it goes on just at the cable comes out of the cdi.....the supplied instructions are backwards

    i had the same prob at first.

    as for prop choice, get your rpm first then we can talk.

    nice work on the speeds tho in that kind of heat and a stock rxpx will always get you off the mark but you will pull them back in as long as they are stockish
    thanks for your tip, but i.ve installed it where they come out of the e-box, with wrapping an all three cables.......

  4. #4
    Moderated
    Join Date
    Oct 2006
    Posts
    3,711
    what tach do you have, exact model?

  5. #5
    night022's Avatar
    Join Date
    Oct 2007
    Location
    Austria
    Posts
    101
    Quote Originally Posted by izz0 View Post
    what tach do you have, exact model?
    pic
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	CIMG0100.JPG 
Views:	26 
Size:	116.5 KB 
ID:	147366  

  6. #6
    Is it almost winter yet??? ProXR 440's Avatar
    Join Date
    Mar 2008
    Location
    Macomb, MI
    Posts
    254
    +1
    1
    Try only connecting the tach wire to the #2 plug wire only. There are a few threads on here if you search where some people had to wrap around all 3 wires and some only the #2 wire to make it work properly. Mine is on #2 only and works fine.

  7. #7
    Moderated
    Join Date
    Oct 2006
    Posts
    3,711
    mine is on 2 also.

  8. #8
    night022's Avatar
    Join Date
    Oct 2007
    Location
    Austria
    Posts
    101
    Quote Originally Posted by izz0 View Post
    mine is on 2 also.
    OK i will try thanks, i`ve tried it on the #1 yet, but not on the #2

  9. #9
    L Carlson's Avatar
    Join Date
    Aug 2007
    Location
    Bonita Springs, Florida, United States
    Posts
    7,118
    +1
    2
    Quote Originally Posted by night022 View Post
    OK i will try thanks, i`ve tried it on the #1 yet, but not on the #2
    He means on a total of two wires!

  10. #10

    Join Date
    Aug 2008
    Location
    pa
    Posts
    114
    i have that same tac and mines connected on #1 behind plug boot and never had any issues

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. What is a good price for a new GPR?
    By Robsauto2 in forum Yamaha PWC Performance (2-stroke)
    Replies: 35
    Last Post: 07-16-2007, 01:31 AM
  2. New GPR whats needed
    By JimC in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 07-02-2007, 12:50 PM
  3. NEW GPR
    By PHISH in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 05-03-2007, 07:49 PM
  4. New Speed Numbers!
    By 2fast4u in forum Yamaha PWC Performance (2-stroke)
    Replies: 11
    Last Post: 12-12-2006, 01:02 AM
  5. New GPR hood/fairing colors?
    By Pistonwash in forum Yamaha PWC Performance (2-stroke)
    Replies: 12
    Last Post: 01-08-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •