Page 1 of 2 1 2 LastLast
Results 1 to 10 of 15
  1. #1
    54lariatxp's Avatar
    Join Date
    Jun 2009
    Location
    Ft. Worth
    Posts
    95

    Short answer needed on 2000xp

    If you own one....and you put the programmed key on what happens... in order..... Guages, etc....

    If you put a non programmed key on the ski, what happens, in order?

    Thanks!!


  2. #2
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    Short answer is...something.



    I'll be right back, going to confirm for you...

  3. #3
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    Good key=Two short beeps, VTS gauge reads, Fuel gauge reads. Tach only reads when running, Speedo, well, you get the idea.

    Wrong key=One long beep, no gauges (I think).

  4. #4
    96XPSS's Avatar
    Join Date
    Feb 2006
    Location
    Warner Robins, GA Home of the 2007 All-Star Little League World Champions!
    Posts
    4,361
    When you plug either lanyard on, both gauges energize simultaneously, and the bilge pump cycles. As my beeper is broken, it would be giving a single beep on the bad lanyard, and a double beep on the correctly programmed one.

    It also energizes the same way by just pushing the start/stop button.

  5. #5
    54lariatxp's Avatar
    Join Date
    Jun 2009
    Location
    Ft. Worth
    Posts
    95
    What I get with programmed key is vts guage, feil guage and red light, I get no bilge pump...and no beep (think my beeper is brioken)

    With old MPEM key I get the vts and fuel guage and red light come on for 2-3 seconds then go off....

    I got mad earlier cause she will not start and I hit the button case for vts and start and she tried to click over and energize the starter..... but I beat on it some more and could not get it to do it again... maybe I have some bad connections....


    Thanks guys!!

  6. #6
    54lariatxp's Avatar
    Join Date
    Jun 2009
    Location
    Ft. Worth
    Posts
    95
    where is the buzzer supposed to be on a 2000 xp?


    In the crash pad?

  7. #7
    54lariatxp's Avatar
    Join Date
    Jun 2009
    Location
    Ft. Worth
    Posts
    95
    OK so got the ski to start and run....the start button is junk, I took it out of the case and touched the auctual orange silicon button and got it to start when I pushed it the right way..... sheesh well it works now!!

  8. #8
    KrunchovXPL-GTX-RX's Avatar
    Join Date
    Mar 2009
    Location
    Aiken, SC
    Posts
    1,391
    +1
    1
    Cool.

    When you swap the S/S switch you can pull the bar cover off and you will see the beeper. It sits right behind the bars.

  9. #9
    54lariatxp's Avatar
    Join Date
    Jun 2009
    Location
    Ft. Worth
    Posts
    95
    I ordered a new switch, I was going to order the beeper but that is as much as the switch......i will wait for a bit... I have already dropped a few hundred on misc. parts...

    Thanks for the input guys!!

  10. #10
    54lariatxp's Avatar
    Join Date
    Jun 2009
    Location
    Ft. Worth
    Posts
    95

    Bilge pump

    Quote Originally Posted by 96XPSS View Post
    When you plug either lanyard on, both gauges energize simultaneously, and the bilge pump cycles.

    Should I be hearing the bilge pump cycle too, or is there some microswitch that controls it?? I never had heard it come on before. Maybe it's too quiet.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Advice needed on what to use on Ultra Black Parts
    By tomgtv in forum Kawasaki PWC Performance (4-stroke)
    Replies: 15
    Last Post: 07-22-2007, 12:59 PM
  2. Short Dry Pipe On E-Bay
    By beerdart in forum Polaris Open Discussion
    Replies: 3
    Last Post: 04-25-2007, 11:53 AM
  3. Short Dry Pipe On E-Bay
    By beerdart in forum Polaris PWC Performance
    Replies: 26
    Last Post: 02-11-2007, 10:11 AM
  4. pictures needed on R&D/RIVA Power Plenum Flame Arrestor
    By ExciterGPR in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 06-13-2006, 12:35 PM
  5. Help needed on ZXI 1100
    By Turbo Todd in forum Sea Doo Open Discussion
    Replies: 6
    Last Post: 07-18-2005, 11:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •