Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11

Thread: wow

  1. #1
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170

    wow

    Some may know....the Raider's starter died after my trip to Chicago...which was a complete surprise to me since it worked with no problems the entire weekend and since I've had the ski. Well I got a replacment for it since the other one was not working and JESUS the ski turns over so freaking fast now like a dam sewing machine!! I cannot believe how fast this thing turns over now!! I was shocked even with the high compression head on....it acts like it's turning on 24 volt system LOL


    Man...if ya ski is turning over slowly...get a new starter..!

    M


  2. #2
    old school big raider's Avatar
    Join Date
    Sep 2006
    Location
    dallas,tx
    Posts
    1,423
    Quote Originally Posted by Mpeavler View Post
    Some may know....the Raider's starter died after my trip to Chicago...which was a complete surprise to me since it worked with no problems the entire weekend and since I've had the ski. Well I got a replacment for it since the other one was not working and JESUS the ski turns over so freaking fast now like a dam sewing machine!! I cannot believe how fast this thing turns over now!! I was shocked even with the high compression head on....it acts like it's turning on 24 volt system LOL


    Man...if ya ski is turning over slowly...get a new starter..!

    M
    now recheck your compression!

  3. #3
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    LOL...I'm sure it's going to be much higher...I'm telling ya it's spinning at least 2 x the last one's speed...!!!

    M

  4. #4
    Old Ski Insanity w/rpm500's Avatar
    Join Date
    Aug 2005
    Location
    Crystal River Fl
    Posts
    2,208
    nothing like a nicely dressed comutator, a set of new brushes and a greased set of sintered bronze bushings....glad your fixing the raider up ,MP, someone's going to get a nice ride when you get a GP in the garage... lol

    send your old one out and get it rebuilt.. its pretty inexpensive ...

  5. #5
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Yeah...the Raider made me smile again when I fired her up and the smell of 110 in the garage. Man...that ski just sounds so nasty when you hear it run in person. The price for a starter however is INSANE!! An OEM new starter is $400+ dollars....

    I'm not sure yet what we are going to do about hulls...skis etc. I've put a lot of effort into the raider to turn around and get nothing really out of it ya know....it may stay in the garage next to the blaster...dunno yet. I know it's biting my arse trying to keep gas in it ....$6/gallon and $30/gallon for oil...get's expensive quick when you look at the consumption levels this ski runs at when riding it!
    m

  6. #6
    Here come the smokers! OBXJeepGuy's Avatar
    Join Date
    Aug 2008
    Location
    Outer Banks, NC
    Posts
    1,393
    Quote Originally Posted by Mpeavler View Post
    ....$6/gallon and $30/gallon for oil...get's expensive quick when you look at the consumption levels this ski runs at when riding it!
    m

    Lucky you... $7.80 here for Sunoco 110...

  7. #7
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    OUCH

  8. #8
    Hockey369's Avatar
    Join Date
    Jun 2007
    Location
    Windsor Locks, CT
    Posts
    312
    The last time i bought Sunoco 110 i had to get it in the 5 gal can and it was $62 for 5 gallons!!!!!!!!!!

  9. #9
    JonnyB's Avatar
    Join Date
    Jun 2007
    Location
    Round Rock, Tx
    Posts
    232
    buddy of mine down here had the same problem. It was a Lamey 5+ stroker running very high comp in his blaster. It just turned really slow, tried new battery same problem. He then tried one of those aquajet starters still slow, finally a new OEM starter and it was cranking over like a stock motor

  10. #10
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    I didn't buy a new OEM...don't have $400 bucks....I ended up with a recommended MES starter....and it looks durable..and turns my 195 PSI tripple over with NO problems =0)

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. WOW WOW WOW !!!! Thanks Jerry :)
    By rxp_boy in forum 4-Tec Performance
    Replies: 15
    Last Post: 05-01-2006, 12:19 PM
  2. I had an IDEA! WOW!
    By Totallyblown in forum 4-Tec Performance
    Replies: 29
    Last Post: 04-03-2006, 07:50 PM
  3. I GOT A BELT DRIVE SC WOW !!!!!
    By 1 FAST VE in forum 4-Tec Performance
    Replies: 19
    Last Post: 12-29-2005, 04:03 PM
  4. WOW
    By SuperCharged in forum Sea Doo Open Discussion
    Replies: 2
    Last Post: 11-26-2005, 05:48 PM
  5. GTX Owners Tip for 1-3 mph Mark @ Race Tech gave me WOW!!!!
    By two2curupt in forum 4-Tec Performance
    Replies: 31
    Last Post: 09-25-2005, 08:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •