Page 1 of 2 1 2 LastLast
Results 1 to 10 of 17

Thread: raider no go

  1. #1

    raider no go

    i have a 94 raider that i have rebuilt the carbs on twice checked the reeds and it still will not accelerate in the water. it will rev up fine on the hose but when i put it in the water it just acts like it is starving for fuel and stops. if you let it idle it will but as soon as you hit the throttle it bogs down and either quits or i let off on it and it will return to idle. any ideas


  2. #2
    I know I've seen this exact same problem discussed on here before. I think the standard first answer is kind of the "have you tried rebooting" response for computer problems: have you checked your compression?

    Someone with more knowledge than me will chime in soon I'm sure, but in the meantime you should search around and see if you can find those threads talking about the same problem. Good luck!

  3. #3
    compression is 120 each cylinder, ijust changed the coil because it looked like i was getting weak spark, took it to the water again and still no improvement

  4. #4
    TempoGT's Avatar
    Join Date
    Apr 2008
    Location
    Montreal QC
    Posts
    385
    +1
    1
    clogged fuel filter? crap in the gas tank? air leak somewhere? stuff stuck in your prop? carbs adjusted?

  5. #5
    Found this in a thread:

    Originally Posted by dougsimp
    I had a similar problem where the engine would run great on the trailer (not idle), the problem turned out to be faulty hoses between the carbs. Even if they look 'ok', throw away all the vacuum pulse and fuel lines.

    RIVA sells the best see thru fuel line material. I also used small hose clamps rather than the plastic ones or wire ties which can leak.

    The problem was that a leak in the vacuum hose would allow it to pull enough fuel to run with no load at idle, when in the water it would not start under load...

  6. #6
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    1. Compression should be around 150psi per slug...on a cold engine and fresh battery.
    2. Starving sounds like fuel related...as mentioned, check carbs...
    3. where are you located?

  7. #7
    i'm in virginia beach, va. i just got this ski a couple of weeks ago it sat for about 18 months. i already did the carbs,twice, new fuel filter and i guess the only thing i haven't done is change all the fuel hoses. it di have some water in the fuel tank that i drained off and put fresh gas in that was before doing all the other stuff. and like i said the first trip to the lake it ran great but the next day it wouldn't get up to full rpm's. and basically it runs like crap.

  8. #8
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    Sounds like carbs...fuel lines...or the pick up in the tank is clogged up. Do you have fuel in your filter? Try pulling the "choke" when your starting to accel and see if it get's better or worse. Who did the carbs?

    M

  9. #9
    there is fuel in the filter, filter is new. i did squeeze the fuel line while it was ideling and could see the fuel level in the filter go down and then rise when i let it go. i did the carbs, been wrenching on cars and boats for 30 years. i believe i did everything right but who knows, i did follow the instructions. did the 2 on my venture at the same time and it runs fine.

  10. #10
    when i did the carbs the first time i took out the chokes and put a primer in it. when it was starting to die i did pump the primer and it died right away.

Page 1 of 2 1 2 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. raider no spark Pls help!
    By philski3 in forum Yamaha Old School Skis
    Replies: 7
    Last Post: 08-14-2009, 03:28 AM
  2. excessive vibrations/ no go with throttle
    By tweeder in forum Polaris Open Discussion
    Replies: 14
    Last Post: 07-02-2009, 05:05 PM
  3. 4-Tech is drving me nutz.. Rev & no Go
    By cchris0411 in forum 4-Tec Performance
    Replies: 6
    Last Post: 05-18-2008, 01:32 AM
  4. 4-Tech is drving me nutz.. Rev & no Go
    By cchris0411 in forum Sea Doo Open Discussion
    Replies: 0
    Last Post: 05-17-2008, 11:18 AM
  5. 01 Virage Tx NO GO :(
    By vinardas in forum Polaris Open Discussion
    Replies: 37
    Last Post: 06-11-2007, 06:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •