Results 1 to 7 of 7

Thread: Question 2

  1. #1

    Question 2

    Ok so Ive taken my waverunner out twice. for a grand total of two hours running. which i burnt 13 gallons of gas i was running 93 octane. is that normally. most of it was full throttle some half. and also i can always smell gas around the carbs. kinda strong so i dont know even theres a leak? thanks for the answers in advance glad i can use this for a resource.


  2. #2
    Mpeavler's Avatar
    Join Date
    Dec 2005
    Location
    Anderson, Indiana
    Posts
    5,155
    +1
    170
    1. Type of ski...
    2. Sounds about right...even for a twin if your running close to 3/4 or WOT

    M

  3. #3
    its a 97 gp1200. I was really surprised at how much it burnt. lol

  4. #4

    Join Date
    Sep 2008
    Location
    Clarksburg, WV
    Posts
    609
    +1
    1
    97 gp1200 here...i usually burn around a tank per 1- 1.5hours...WOT. If i am +1 (with a passenger) Maybe tank per 2 hours b/c she doesnt like rough water...

  5. #5
    Oh ok so i guess its not just me!! lol thats insane though though. thanks!!

  6. #6

    Join Date
    Sep 2008
    Location
    Clarksburg, WV
    Posts
    609
    +1
    1
    Its gets expensive fast. Oil is not cheap either

  7. #7
    o0 RASTA 0o's Avatar
    Join Date
    Apr 2009
    Location
    Caribbean
    Posts
    196
    Don't ride flat out all the time....you will save lots of gas...I have that same problem......I finish a tank within 2 hours if I am riding hard...b/c I am running in the Caribbean sea....and man....she loves the air more than the water.....If u cruise with 3/4 to 1/2 throttle....you preserve a lot of gas....just a tip....much better gas mileage in flat water.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RXT handling question
    By MPower in forum 4-Tec Performance
    Replies: 5
    Last Post: 08-11-2009, 10:04 AM
  2. 158 Thermostat question...
    By rx4pain in forum 4-Tec Performance
    Replies: 34
    Last Post: 11-21-2008, 10:36 PM
  3. Oil Level question , this thing mixes me up :(
    By rxp_boy in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-23-2005, 10:03 AM
  4. Question for the Hulk
    By Therock in forum 4-Tec Performance
    Replies: 3
    Last Post: 05-20-2005, 07:13 AM
  5. RXP VTS Question
    By 1FastTrespiper in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-08-2005, 10:53 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •