Results 1 to 5 of 5
  1. #1
    bowsniper's Avatar
    Join Date
    Aug 2008
    Location
    macomb,michigan
    Posts
    5,896
    +1
    6

    My Polaris 94 750 puked on the shed floor. what the $&^*%^& is that?

    Hi Gang. Bowsniper here. basically this is it in a nutshell. went to pontiac lake for fun, ran the ski around and ran fine. towed a buddy in. no big deal. took the ski home,,,,next day found the stator on mine the wires fried. along with the 4 engine mounting bolts missing from the bottom of the engine. the motor was running not bolted to the engine plate. strange. i never noticed it before till now. pics to follow. what is that puke looking stuff? grease? lol i have no clue! anyone had an experience like this? I,m going to use my other 1995 polaris slt electrical box and wiring instead to fix this mess! or better yet. maybe put this motor in the slt! whatcha think beerdart? i just realized as im sitting here, now,,, that i have the motor out why not! right? look at my stator. omg its nasty looking. should i sand it clean?? pr buy new? low budget here soo easy on the NEW advice.lol anyways. whatcha think? oh yeah.. thats my buddies general lee jetski I painted last october. 640 bored to a 770.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	new camera pictures and videos 098.jpg 
Views:	98 
Size:	3.42 MB 
ID:	148073   Click image for larger version. 

Name:	new camera pictures and videos 029.jpg 
Views:	44 
Size:	3.48 MB 
ID:	148076   Click image for larger version. 

Name:	new camera pictures and videos 032.jpg 
Views:	41 
Size:	3.40 MB 
ID:	148077   Click image for larger version. 

Name:	new camera pictures and videos 042.jpg 
Views:	39 
Size:	3.28 MB 
ID:	148078   Click image for larger version. 

Name:	new camera pictures and videos 092.jpg 
Views:	41 
Size:	3.26 MB 
ID:	148079   Click image for larger version. 

Name:	new camera pictures and videos 061.jpg 
Views:	77 
Size:	3.31 MB 
ID:	148080  

    Click image for larger version. 

Name:	new camera pictures and videos 048.jpg 
Views:	41 
Size:	3.43 MB 
ID:	148081   Click image for larger version. 

Name:	uuu.JPG 
Views:	33 
Size:	4.92 MB 
ID:	148084  
    Last edited by bowsniper; 08-29-2009 at 09:53 PM. Reason: can ya guys see the lil threaded bold and the dirt in the pic where the 2 siphon inlets are. it's on the right


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,599
    +1
    1,276
    Quote Originally Posted by bowsniper View Post
    ... what is that puke looking stuff? ...
    That looks like a water+oil mixture, well blended.
    Where did it come from, the stator housing?

  3. #3
    bowsniper's Avatar
    Join Date
    Aug 2008
    Location
    macomb,michigan
    Posts
    5,896
    +1
    6
    yeah it was found under the stator cover.

  4. #4
    Probably a bad crank seal, let gas get in there, but the water? We had a kawasaki 650 that had the same crap in the stator housing, had a bad crank seal. Don't ask where the water comes from though

  5. #5
    bowsniper's Avatar
    Join Date
    Aug 2008
    Location
    macomb,michigan
    Posts
    5,896
    +1
    6
    I really dont think it's a crank seal/ they are tight, the machine always idled perfect. if the crank seal was gone it wouldn't idle correctly. Did the wd-40 check while it was running.---nothing happened.
    I bet water was slooshing around all over the inside of the ski while i was jumping 4 footers! It takes quite the beating out on lake saint clair. relentless waves for miles. tires you out. i could just imagine whats goin on in there.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Ultra 250x- Bolt on the belt tensioner is loose???
    By ChrisFiore15 in forum Kawasaki PWC Performance (4-stroke)
    Replies: 2
    Last Post: 07-16-2014, 10:10 PM
  2. why does my seadoo have a valve on the waterbox?
    By SteveHuffman in forum 2-Stroke Performance
    Replies: 14
    Last Post: 07-25-2011, 09:14 PM
  3. Replies: 0
    Last Post: 06-19-2011, 10:02 PM
  4. My sc washers were still on the shaft.
    By james06rxp in forum Sea Doo Open Discussion
    Replies: 23
    Last Post: 03-03-2007, 11:37 AM
  5. mirror mirror on the hull who is fastest of all
    By N8R in forum Videos & Pictures
    Replies: 13
    Last Post: 07-17-2006, 06:41 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •