Results 1 to 5 of 5

Thread: Hi all

  1. #1

    Hi all

    I've been trying to tune my slt750 for 3 days now. I took it to the lake for the first time last week. I repllaced 2 of the cylinders and pistons when I bought it. Anyway, it runs pretty good, has lots of power, and the spark plugs seem to indicate that the mixture is about right.

    There is one problem though. Once it warms up (10 minutes maybe), the carb problem becomes apparant. After idling, when the throttle is depressed, she'll sputter and die if I don't let off the throttle. If I ease into it, I can get up to full speed, but it takes a while. However, a quick (1/2 second) shot of choke while bringing the power in will eliminate this, and she'll take off very quickly.

    There are no other problems, and it only does this after it's been idling for a minute or more. I've reset the needle adjustments to factory spec. All carbs are 1/2 turn out on low end. High end needle is: MAG - 1 turn out, CENTER - 1/2 turn out, and PTO - 3/4 turn out. I've adjusted from here a tiny bit in both directions, with not much improvement.

    I should mention, I'm at 6,000 MSL, and I'm pretty sure the jets are stock.


  2. #2
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    Sounds like you are lean on the bottom end. Start turning out your low speed screws 1/4 turn out at a time...see if this takes care of it. If it does, once you get the low end corrected, you might need to re-adjust your high end.

  3. #3
    Lake Mead Bum & BTLS Mark starflight's Avatar
    Join Date
    May 2007
    Location
    Boulder City, NV
    Posts
    3,364
    +1
    1
    High elevation settings (5000ft +) calls for the lows to be 3/4 turns out, and mag 3/4 cen 1/4 pto 1/2. Also says you should have the 5131035 impeller. This was for the 95 sl750. Didn't have info specific to the slt.

    Active Search: Polaris - 5131035 <<-- New Search All RecordsClick on the to view this parts assembly.
    Click on the to view this parts supersession history.SkuModelDescriptionReqPriceView5131035 Loading...
    B964066 SL 700 (1996)
    Assembly: PROPULSION SL 700 B9...
    SUBSTITUTED BY 5131079 (SKU: 5131035) (Supersede: 5131079)1--Call Us 5131035 Loading...
    I964066 INTL SL 700 (1996)
    Assembly: PROPULSION SL 700 B9...
    SUBSTITUTED BY 5131079 (SKU: 5131035) (Supersede: 5131079)1--Call Us 5131035 Loading...
    B964166 SLT 700 (1996)
    Assembly: PROPULSION SLT 700 B...
    SUBSTITUTED BY 5131079 (SKU: 5131035) (Supersede: 5131079)1--Call Us 5131035 Loading...
    I964166 INTL SLT 700 (1996)
    Assembly: PROPULSION SLT 700 B...
    SUBSTITUTED BY 5131079 (SKU: 5131035) (Supersede: 5131079)1--Call Us 5131035 Loading...
    B944170 SLT (1994)
    Assembly: PROPULSION SLT 750 B...
    SUBSTITUTED BY 5131079 (SKU: 5131035) (Supersede: 5131079)1--Call Us 5131035 Loading...
    B954170 SLT 750 (1995)
    Assembly: PROPULSION SLT 750 B...
    SUBSTITUTED BY 5131079 (SKU: 5131035) (Supersede: 5131079)1--Call Us



  4. #4
    SPEED KILLS, BUT YOU GET THERE QUICKER Keddano's Avatar
    Join Date
    Jul 2007
    Location
    Cedar Rapids,Iowa
    Posts
    6,381
    +1
    23
    Did you determine what cause the piston failure? Be careful because your running lean. Have you done a fuel system upgrade? and have you ran thru the carbs and make sure they are up to snuff?

  5. #5
    Thanks for the tips guys. I did in fact do the fuel system upgrade. I also disasembled all three carbs and clean them. I believe the cause of the last failure was the inaddequite fuel system.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Hi All
    By StLRivRat in forum Polaris Open Discussion
    Replies: 21
    Last Post: 08-26-2007, 08:58 PM
  2. hi all..
    By levonhelmet in forum Open Discussion
    Replies: 12
    Last Post: 01-02-2007, 12:35 AM
  3. Hi all , New onboard
    By BOOSTED in forum 4-Tec Performance
    Replies: 33
    Last Post: 10-30-2006, 02:47 AM
  4. Hi all, New to the forum, all the way from UK
    By Mark-UK in forum Polaris Open Discussion
    Replies: 3
    Last Post: 09-21-2006, 10:00 AM
  5. Hi all.. New here..
    By Saladbar in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 08-14-2005, 11:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •