Results 1 to 6 of 6
  1. #1
    my ski has thrust vectoring......does yours??? killcraft's Avatar
    Join Date
    Jul 2009
    Location
    chesapeake Va.
    Posts
    270

    785 pipe question

    hey i need an answer from the 785 guys here. in this picture of the #1 cylinder head pipe is that top left corner (as pictured went mounted its bottom left) bolt hole supposed to go all the way to the edge like that. this was attached with a 10 mm bolt not a hex head like all the other pipe bolts.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	DSC00576.JPG 
Views:	46 
Size:	2.82 MB 
ID:	148507  


  2. #2
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Yes that is normal and stock. That bolt is hard to start when removing or installing the pipes with the motor in the hull. Start that screw then slide the manifold on.

  3. #3
    my ski has thrust vectoring......does yours??? killcraft's Avatar
    Join Date
    Jul 2009
    Location
    chesapeake Va.
    Posts
    270
    interesting..... and is it normally held on with a 10 mm

  4. #4
    Moderator beerdart's Avatar
    Join Date
    Aug 2006
    Location
    CT
    Posts
    25,930
    +1
    1,407
    Yes..It should be a flange head m10

  5. #5

    Join Date
    Aug 2006
    Location
    Iowa
    Posts
    1,028
    +1
    2
    You'll see how it needs to go when ya put it on. And you'll hate it like the rest of us That little sucker may be one of the worst things to deal with on the this ski

  6. #6
    SPEED KILLS, BUT YOU GET THERE QUICKER Keddano's Avatar
    Join Date
    Jul 2007
    Location
    Cedar Rapids,Iowa
    Posts
    6,381
    +1
    23
    Just don't get carried away with that much silicone like some nut did on there,Damn near blocked all the cooling jacket off.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Pro 785 head question
    By absentx in forum Polaris PWC Performance
    Replies: 8
    Last Post: 09-05-2006, 04:23 AM
  2. "J" pipe question
    By shhr in forum 4-Tec Performance
    Replies: 3
    Last Post: 06-02-2006, 11:03 AM
  3. Factory Pipe Question
    By ABBOTT in forum Yamaha PWC Performance (2-stroke)
    Replies: 6
    Last Post: 05-28-2006, 10:28 AM
  4. Waterbox/J-Pipe question ?
    By Kinchyle in forum 4-Tec Performance
    Replies: 1
    Last Post: 04-17-2006, 07:48 PM
  5. PPg Power Pipe Question
    By tchies in forum 4-Tec Performance
    Replies: 27
    Last Post: 09-19-2005, 08:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •