Results 1 to 4 of 4

Thread: 2000 Virage TX

  1. #1

    Join Date
    Aug 2009
    Location
    Regina Saskatchewan
    Posts
    2

    2000 Virage TX

    I have 2000 virage tx going through electrical steps i found on forum was wondering if all 2000 models need to have cdi jumper wire installed ? Checked mine it does not have jumper wire installed when warm it seems to turn over slow but it does turn over is this jumper wire something that should be installed so not to have problems down the road ? was not sure from forum where to find seriel # or when it said all if that meant entire year? New to site lots of great tips very usefull!!!!!!!!!!!


  2. #2
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    Quote Originally Posted by curler View Post
    I have 2000 virage tx going through electrical steps i found on forum was wondering if all 2000 models need to have cdi jumper wire installed?

    Checked mine it does not have jumper wire installed when warm it seems to turn over slow but it does turn over is this jumper wire something that should be installed so not to have problems down the road ?

    was not sure from forum where to find serial # or when it said all if that meant entire year?
    New to site lots of great tips very useful!!!
    The wiring change causes the CDI power to come from the Orange output from the LR module.

    This change ensures that the CDI will deliver spark when the engine is re-started.

    The CDI Red/Purple wiring change does NOT affect the engine cranking speed. If your engine is not turning over properly when starting, then the problem is elsewhere.

    The primary suspects for slow cranking problem would be the battery, the starter motor, and the solenoid relay.

    Also clean and check every heavy battery cable, especially the engine ground.

  3. #3

    Join Date
    Aug 2009
    Location
    Regina Saskatchewan
    Posts
    2
    Thanks Have new battery charging as we speak will go through ground tommorow when I went through the electical box i found the spade connection for the mfd was loose so cleaned the whole board and solderd spade back on . was running like a top all season my son was riding suddenly got a rough run got back to shore and couldnt get it started ha d no spark brought it home went through box all i did was clean things up but was still only intermittent spark until i solderd spade back on now it seems to be ok the mfd was still lit up when there was no spark do you think that could have been the problem ? im assumming probably good idea to install jumper even if it isnt giving problems now?

  4. #4
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,591
    +1
    1,275
    The CDI power connection update to Orange is safe to do, as long as the LR module is working correctly, and supplying full power to Orange when engine is running.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 2000 virage tx electrical issues
    By gordon24 in forum Polaris Open Discussion
    Replies: 3
    Last Post: 05-12-2008, 09:42 AM
  2. 2000 virage tx water/gas
    By gordon24 in forum Polaris Open Discussion
    Replies: 6
    Last Post: 05-01-2008, 02:54 PM
  3. 2000 Virage TX Phantom Electrical
    By GarageDetailer in forum Polaris How To & FAQs
    Replies: 10
    Last Post: 09-14-2007, 07:27 PM
  4. 2000 Virage TX Phantom Electrical
    By GarageDetailer in forum Polaris Open Discussion
    Replies: 12
    Last Post: 06-23-2007, 09:55 PM
  5. 2000 Virage tx 104 hours - should I buy it?
    By prt in forum Polaris Open Discussion
    Replies: 5
    Last Post: 03-30-2007, 09:12 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •