Results 1 to 3 of 3

Thread: gimme a break!

  1. #1

    gimme a break!

    trying to get these carbs synced...780 slx rack...i do what the book says but when all the throttle butterflies are closed nice and i open the throttle its not even close to all opening the same...and when i get them to open the same then they aren't closed the same...seems like when i screw that piece of steel to connect the carbs together to the carbs it goes all out of whack...HELP!


  2. #2
    FLjoyrider's Avatar
    Join Date
    Jul 2007
    Location
    Florida
    Posts
    555
    Try tightening or loosening the spring loaded screws that link the carbs together.. what I do is get them all closed equally by adjusting those screws that link them together, then fine tune them until all open up at once.. and you're set.

  3. #3
    Lake Mead Bum & BTLS Mark starflight's Avatar
    Join Date
    May 2007
    Location
    Boulder City, NV
    Posts
    3,364
    +1
    1
    Quote Originally Posted by FLjoyrider View Post
    Try tightening or loosening the spring loaded screws that link the carbs together.. what I do is get them all closed equally by adjusting those screws that link them together, then fine tune them until all open up at once.. and you're set.
    And keep the alignment plate installed while you adjust to keep the carbs from flexing and moving.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. new stage 2 break in time
    By rrrxxxppp in forum 4-Tec Performance
    Replies: 13
    Last Post: 06-24-2005, 01:29 PM
  2. Got past my break in and this is what I got!
    By Water4fire in forum 4-Tec Performance
    Replies: 12
    Last Post: 05-20-2005, 07:22 AM
  3. BREAK IN SUCKS!
    By BLOWNRXP in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 05-18-2005, 10:15 PM
  4. New Rxp break-in procedure
    By SUPERBEAST in forum Sea Doo Open Discussion
    Replies: 1
    Last Post: 05-09-2005, 05:53 AM
  5. Break in period and Noise at 5000rpms on 05 GTX Limited
    By spc9669 in forum 4-Tec Performance
    Replies: 4
    Last Post: 05-08-2005, 11:30 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •