Results 1 to 5 of 5
  1. #1

    Bored motor spark plug question

    I wasn't able to find info by searchin for this..
    I have a 98 SLH 700 that I just got, and I was just curious as it has been bored I believe .5 over... Not positive on the amount.. But would I still just use the BR8ES as the shop manual calls for, or would I use a different heat range? I don't want to burn it up on a fresh rebuild by using the wrong plugs. This hasn't been ran yet even... Still in the assembly process back into the ski.. Motor is done, just everything else is left.
    Thanks for any info... I have found a lot of good info on this forum.


  2. #2
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    You mean BPR8ES?...and yes you would still use them. And welcome to the Hulk!

  3. #3
    Click avatar for tech links/info, donation request K447's Avatar
    Join Date
    Jul 2007
    Location
    near Toronto, Canada
    Posts
    36,588
    +1
    1,272
    Welcome

  4. #4
    casey67's Avatar
    Join Date
    Sep 2006
    Location
    Lemont,IL
    Posts
    2,571
    +1
    35
    Quote Originally Posted by Rangerd View Post
    I wasn't able to find info by searchin for this..
    I have a 98 SLH 700 that I just got, and I was just curious as it has been bored I believe .5 over... Not positive on the amount.. But would I still just use the BR8ES as the shop manual calls for, or would I use a different heat range? I don't want to burn it up on a fresh rebuild by using the wrong plugs. This hasn't been ran yet even... Still in the assembly process back into the ski.. Motor is done, just everything else is left.
    Thanks for any info... I have found a lot of good info on this forum.
    Welcome to Green Hulk.
    I hope the info you read, was about breaking in the engine correctly.
    Do you know why the engine neeeded to be rebuilt? / Failed?
    Always make sure the carbs and fuel system are good.
    As stated,those plugs will be perfect.

  5. #5
    I don't know why the previous owner had to rebuild it, but I think I found the reason when I reassembled it.. The oil pump cable was frayed real bad, and 'stuck' part way, so I am pretty sure the motor was starved for oil, and got cooked from that. needless to say, I haven't ordered one eyet, but wil lbe gettin a new cable to put on there. otherwise, everything else looks to be ok.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. spark plug question
    By soldierpage in forum 4-Tec Performance
    Replies: 4
    Last Post: 06-03-2008, 05:27 PM
  2. Spark plug question
    By iceman1998 in forum Sea Doo Open Discussion
    Replies: 5
    Last Post: 05-26-2008, 09:13 AM
  3. 15f spark plug question
    By wave15stx in forum Kawasaki PWC Performance (4-stroke)
    Replies: 8
    Last Post: 04-23-2008, 08:39 PM
  4. Denso Spark Plug Question
    By badams7 in forum 4-Tec Performance
    Replies: 2
    Last Post: 04-28-2007, 10:08 PM
  5. Spark Plug Question?
    By enue in forum Yamaha Open Discussion
    Replies: 5
    Last Post: 04-10-2007, 03:49 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •