Results 1 to 7 of 7
  1. #1

    Alarm Buzzer---Error 23 HELP!!

    Anyone familiar with this code. 2009 FZR 18hrs Stage 1 at 15 hours. It does not go to limp mode. Could i have installed something incorrectly or crimped something? Disconnected battery for 30 minutes but no luck. Dealer said ride it... it is an ITC code idle throttle control or something like that he the dealer stated

    Also... is the computer holding this model back for som many hours? only getting 69.3 in 88water 89air low humidity stumped!


  2. #2
    intake temp sensor malfunction...

  3. #3
    Addicted Member 5001craig's Avatar
    Join Date
    Jul 2007
    Location
    Northeast Indiana
    Posts
    2,924
    +1
    11
    Quote Originally Posted by f26 View Post
    Anyone familiar with this code. 2009 FZR 18hrs Stage 1 at 15 hours. It does not go to limp mode. Could i have installed something incorrectly or crimped something? Disconnected battery for 30 minutes but no luck. Dealer said ride it... it is an ITC code idle throttle control or something like that he the dealer stated

    Also... is the computer holding this model back for som many hours? only getting 69.3 in 88water 89air low humidity stumped!
    Have you done anyting with your ride plate? There are some that have stated very big gains by removing the stock shims and shimming the front of their plate.

  4. #4
    not that this is a solution to your error issue, but have you done your required 10 hr oil and filter change....and changed out ya yamalube for some good full synthetic with the stage 1 components you are probably close on what you are going to get out of it maybe .7 off, but now once you get more air and cooling to the engine and a few more aftermarket parts you will start to climb that speed chart , just be patient with it it's in there but Yamaha has really restricted these motors from that factory

  5. #5
    edit: I read his post...

  6. #6
    gmoeller's Avatar
    Join Date
    Nov 2007
    Location
    Hermosa Beach, Calif
    Posts
    1,450
    +1
    9
    Quote Originally Posted by f26 View Post
    Also... is the computer holding this model back for som many hours? only getting 69.3 in 88water 89air low humidity stumped!
    I'm stuck at 67.3 gps in 72 ocean water, 85 air with Riva stage 1 with 13 hours on ski. I haven't been able to do the ride plate spacer removal yet.
    I'm stumped, too.
    Are you using the Solas 13/22r prop?

  7. #7
    yes i have taken the shims out of ride plate and have .080 shim in front. I hit 69.3 with .120 but was a lil bouncy with about 2 gal fuel----69.0 with .080 same fuel--better ride

    10 hr service performed


    any help with the code 23 buzzer?

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. RXT-X 260 error p0122 - Help
    By elno in forum 4-Tec Performance
    Replies: 3
    Last Post: 10-01-2012, 03:52 AM
  2. Error Code 135 and 132. APS Replaced twice, still gives error code! Help?
    By Radcon15 in forum Yamaha PWC Performance (4-stroke)
    Replies: 2
    Last Post: 09-05-2012, 10:25 AM
  3. Error please help
    By rxp1972 in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-19-2012, 07:56 PM
  4. Gas Alarm Buzzer - At what Level
    By Jack B in forum Yamaha PWC Performance (4-stroke)
    Replies: 9
    Last Post: 08-18-2009, 05:11 PM
  5. Horn (alarm buzzer) not working on 04 FX HO
    By GTI-SE4426 in forum Yamaha Open Discussion
    Replies: 2
    Last Post: 09-06-2008, 01:02 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •