Results 1 to 9 of 9
  1. #1

    1996 SLT 780 Speed Issues now.

    All have been so great on this forum helping us novice skiers and I first want to say thanks. Here's what happened today. Took ski out and after warming up did not seem to run to the full potential. RPM's read 5500-5600 and mph was about 33-35. All of a sudden it seemed to hit 2nd gear. RPM's went to 6300-6500 and mph was 44-46??? When I slowed down it went back to 33-35mph and sometimes hit that 2nd gear again? I have only taken the ski out 3 times. Any suggestions? The only thing I have done is fix the MDF, add fuel and oil. The motor was tuned up the night I bought it several weeks ago.


  2. #2
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    When it's acting up (poor) remove the spark plugs and see what they look like.

    Also, try removing the spark plug boots, cut the wire back about 1/4" and rescrew the boots back on. See if that helps.

    Make sure the plugs are gapped to 28 thousandths.

    And engine grounds are clean and tight.

  3. #3
    But if it was the plugs or wires how would it perform good most of the time and then kick into extra gear? Unless it is intermittent? But it seems more like a fuel issue. Maybe water in fuel?

  4. #4
    BBCaprice's Avatar
    Join Date
    Apr 2007
    Location
    Titusville FL
    Posts
    750
    Quote Originally Posted by pastordug View Post
    But if it was the plugs or wires how would it perform good most of the time and then kick into extra gear? Unless it is intermittent? But it seems more like a fuel issue. Maybe water in fuel?
    That isnt an "extra gear". Mine does same thing [email protected] rpm. Dont know exactly why; but its either- timing advance? transition to hi speed fuel circuit? or just "on the pipe" (lingo from my dirt bike days). Xlint?

  5. #5
    That isnt an "extra gear". [/quote]

    Yeah I know but only way I could describe it. The strange thing is I have the throttle full open the entire time so it doesn't seem right? Oh well....

  6. #6
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    If you think it may be water in the fuel, then check the water seperator.

    In your descripton, you made it sound like it was running bad most of the time, and good occassionally. Not the other way around.

    By doing what I suggested will only take a few minutes of your time, and won't cost a thing. But it would eliminate it as a possible cause of the problem.

    If you feel it may be fuel related, then you should have mentioned that in the original post.

    Start checking the fuel filters, hoses, petcock, etc for signs of trouble.

    Check your piston wash for signs of which cyl/cyls aren't running properly.

  7. #7
    Sorry. No the ski ran fine all day @ 5500rpm but at times jumped up. I have seen the word "piston wash" before but not clear what it is and how to check it? Thanks. I am getting ready to take ski out now so will check what you suggested and get back.

  8. #8
    She likes the bike. But the ski gets her wet!!!! xlint89's Avatar
    Join Date
    Oct 2006
    Location
    Cleveland OH
    Posts
    17,330
    +1
    31
    The search function is very useful.

    This should help alot.

    http://www.greenhulk.net/forums/show...ht=piston+wash

  9. #9
    RizzO
    Join Date
    Aug 2008
    Location
    Milwaukee, Wisconsin
    Posts
    300
    +1
    1
    Isnt 5500 rpms alittle shy of what WOT should be?? I thought WOT is around 6450-6500..It that true Xlint?

    RiZ

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1996 SLT 780 Electrical Issue?
    By bsouth19 in forum Polaris Open Discussion
    Replies: 42
    Last Post: 08-12-2013, 08:12 AM
  2. Polaris 1996 SLT 780 Carb Issues / Manual Needed
    By Water Toy in forum Polaris PWC Performance
    Replies: 13
    Last Post: 05-16-2012, 04:31 PM
  3. 1996 SLT 780 Rebirth
    By mvd6 in forum Polaris Projects
    Replies: 40
    Last Post: 05-23-2008, 08:44 PM
  4. 1996 SLT 780 start up..what to do??
    By paramuir in forum Polaris Open Discussion
    Replies: 31
    Last Post: 05-18-2008, 12:34 PM
  5. 1996 slt 780 voltage reg
    By paramuir in forum Polaris Open Discussion
    Replies: 4
    Last Post: 06-23-2007, 08:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •