Results 1 to 2 of 2
  1. #1

    900 zxi burning exhaust pipe?

    Long story short...

    water seems to be getting everywhere but out the exhaust. the manifolds are nice and cool, but after that is another matter. I was checking it and felt around the engine. rear of head is cool, but front is hot to the touch. front and rear of block are cool. water runs out the pisser and out the impeller, but nothing to the exhaust pipe.

    does the water run out the exhaust from the front of the engine? How do I clear that passage out?

    thanks for any guidance.

  2. #2
    PEVO's Avatar
    Join Date
    Mar 2009
    central Tx.
    You have a blockage just aft the pisser tap on the exhaust manifold. It's a small hole in the metal manifold gasket that is stopped up. More than likely you have alot of sand/gunk/trash in you water jackets which may need cleaning too.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Replies: 5
    Last Post: 08-04-2012, 08:31 AM
  2. 900 ZXI Exhaust Mods
    By Cajun_Ag in forum Kawasaki PWC Performance (2-stroke)
    Replies: 4
    Last Post: 03-08-2010, 09:30 AM
  3. HOSS exhaust pipe
    By HOSS in forum 4-Tec Performance
    Replies: 63
    Last Post: 06-23-2006, 05:18 AM
  4. Wrapping/Insulating the exhaust piping
    By mgo7483 in forum 4-Tec Performance
    Replies: 8
    Last Post: 10-07-2005, 01:36 PM
  5. Exhaust pipe problem?
    By kenshin89 in forum 4-Tec Performance
    Replies: 12
    Last Post: 08-16-2005, 04:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts