Results 1 to 6 of 6
  1. #1

    Join Date
    Nov 2008
    Location
    Stuart ,Fl
    Posts
    99

    oil flow? should it be obvious?

    Hi, I have a new to me 1996 Sltx with a 1050 motor. It sat for several years but has been stored inside and had been taken to the local dealer and had the carbs rebuilt last...... I pulled out all the gas and chaged lines out. It starts up and runs like a champ on the stand. I don't see any evidence of oil coming out of the little brass feeders on the sides of the carbs. Should it be obvious? Should i see oil leaking out of those things......or am i missing something here. I'm running it on a 50/1 mix so as not to hurt anything.
    thanks for any help.
    Rich


  2. #2
    FLjoyrider's Avatar
    Join Date
    Jul 2007
    Location
    Florida
    Posts
    555
    Its going to be hard to see it from inside, what you want to do is unhook each of the three lines (one at a tiem) where it connects to the outside of the carbs.. then run the engine and see if the oil dribbles out... if its running crappy I wouldn't bet on an oil delivery problem.. go through the drill.. I check compression first, then spark, then go through the carbs and fuel delivery system. Always get rid of those grey fuel lines if you have them.. and just because someone just went through the carbs doesnt mean that they are ok.. don't forget to clean out the fuel selector valve..

  3. #3
    AWA Member 32DegH2O's Avatar
    Join Date
    Aug 2006
    Location
    Minneapolis, Mn.
    Posts
    2,008
    +1
    5
    There should be no oil leaking out of the connections to the oil fittings. If you want to test the oil delivery, I would pull the oil lines off the carbs, take a syringe and suck out about 1/4" length of oil out of each oil line so that it creates a small bubble at the end of the line, then reconnect them to the carbs. Go run the engine for a few minutes and see if the air bubbles are gone...if so, then you are good...if not, then you need a new oil pump or just switch over to strictly pre-mix.

  4. #4
    dghal's Avatar
    Join Date
    Jul 2008
    Location
    League City Texas
    Posts
    280
    Quote Originally Posted by 32DegH2O View Post
    There should be no oil leaking out of the connections to the oil fittings. If you want to test the oil delivery, I would pull the oil lines off the carbs, take a syringe and suck out about 1/4" length of oil out of each oil line so that it creates a small bubble at the end of the line, then reconnect them to the carbs. Go run the engine for a few minutes and see if the air bubbles are gone...if so, then you are good...if not, then you need a new oil pump or just switch over to strictly pre-mix.

    good plan

  5. #5

    Join Date
    Nov 2008
    Location
    Stuart ,Fl
    Posts
    99
    Thanks for the reply's,
    On my yamahas i can see oil weeping into the carb from where the oil hooks up to the carb. There's a small hole on the brass fitting. As the motor goes faster so does the oil flow. And i can see evidence of it coming into the carb.
    On the 1050 ,with the filter cover and filter removed the brass fittings are right there. I also hook up a line to the small brass fittings and blow and suck and don't detect any hole.
    Is it so small or is it clogged or am i missing something
    Rich

  6. #6
    FLjoyrider's Avatar
    Join Date
    Jul 2007
    Location
    Florida
    Posts
    555
    Take some carb cleaner with a straw and spray it into the hose on each carb, it should come out through the brass fitting. If not then you can cut a bristle off a tooth brush and use that to clean it out.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. vx deluxe 2011 oil pressure what should it be?
    By tambo51 in forum Yamaha PWC Performance (4-stroke)
    Replies: 0
    Last Post: 06-21-2016, 03:21 AM
  2. Oil pump screws broke off opened stater full of oil.. Should it be clean?
    By highdesert1 in forum Yamaha Projects & Build Threads
    Replies: 0
    Last Post: 06-14-2015, 12:18 PM
  3. 96 gti, how much oil should it be using? can you pre mix?
    By rocksandblues in forum 2-Stroke Performance
    Replies: 2
    Last Post: 07-10-2013, 07:35 AM
  4. FZR 10 hr service (oil change): Only got 2.1 qts out. Should it be more?
    By gmoeller in forum Yamaha PWC Performance (4-stroke)
    Replies: 12
    Last Post: 08-25-2009, 10:12 PM
  5. 2000 ME sea doo gtx, what rpm should it be running
    By bamafutbal in forum 2-Stroke Performance
    Replies: 9
    Last Post: 05-11-2007, 08:08 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •