Page 1 of 3 1 2 3 LastLast
Results 1 to 10 of 23
  1. #1

    Join Date
    Feb 2007
    Location
    Green Bay Wi
    Posts
    89

    rxp engine wont start, whats wrong??

    I let my friend ride my jetski this weekend and he left the key in it so it was on all night, went to drive it this morning and it was still on and flashing key. it started and then ran alright when we went to jump waves. on the ride back from jumping, it sounded like a ratteling noise or something in it. then i was doing about 60 let off the gas and it shut off immediatly. then went to start it again and all it did was chirp loudly and then everything stopped. the screen went off and reset itself. check to see if something was in the impeller and that was fine, there was a little water in the 3rd cylinder so i go that out. now i put the key in and it like is a screaming noise and sounds like it wants to turn over but nothing. is this hydrolocked?? or are my rods bent or some other engine issue?? i have the plugs out right now trying to dry it out but im not sure what else to check anyone have any ideas??


  2. #2

    Join Date
    Jul 2009
    Location
    Stonington, CT
    Posts
    151
    Do you have a compression tester? These '04's are dropping the exhaust valves - especially on cylinder 3.

  3. #3
    when you say screaming noise do you mean the beeper, or motor?? if the motor is making a screaming noise it is the bottom end bearing, the crank bearing are gone!! and maybe a bent rod, that will occure from water injestion? expain in more detail, so we can help you.

  4. #4

    Join Date
    Feb 2007
    Location
    Green Bay Wi
    Posts
    89
    its the motor screaming like it wants to turn over but t wont. i shopvaced some water out last night from that 3rd cylinder. befor when i was trying to start it it just screamed then everything reset now if i hold the key down it will keep "screaming like it wants to start but wont.

  5. #5

    Join Date
    Feb 2007
    Location
    Green Bay Wi
    Posts
    89
    also, after some riding befor it happened i lifted the seat and there was a little bit of smoke in the hull, i was doing some wave jumping but...

  6. #6

    Join Date
    Jul 2009
    Location
    Stonington, CT
    Posts
    151
    When you crank it with the plugs out, are the pistons moving? Does it sound like the motor is turning over, or just the starter spinning?

  7. #7

    Join Date
    Feb 2007
    Location
    Green Bay Wi
    Posts
    89
    More so the starter making noise, the engin sounds like it wants to but wont, the drive shaft spins a little tho when i try to start it

  8. #8
    formerly Gold06RXP Turbo Nick's Avatar
    Join Date
    May 2007
    Location
    Dayton, OH
    Posts
    2,095
    +1
    97
    Take the charger out and see if it will crank

  9. #9

    Join Date
    Feb 2007
    Location
    Green Bay Wi
    Posts
    89
    can someone explaine why taking the charger out would make a difference?? i have no idea but ill try that when i get home later tonight and see if that dose anything

  10. #10
    Prohibido usuario
    Join Date
    Aug 2005
    Location
    Jerry's guest bedroom
    Posts
    3,469
    +1
    2
    Quote Originally Posted by pbrxp View Post
    can someone explaine why taking the charger out would make a difference?? i have no idea but ill try that when i get home later tonight and see if that dose anything
    It could be locked up due to bearing failure.

Page 1 of 3 1 2 3 LastLast

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. 1999 Yamaha 1200Xl ltd wont start... what could it be
    By canon714 in forum Yamaha PWC Performance (2-stroke)
    Replies: 5
    Last Post: 07-29-2014, 04:47 PM
  2. HELP! 07 RXP 215 wont start. no spark or fuel injector pulse
    By KingCobra07 in forum 4-Tec Performance
    Replies: 10
    Last Post: 06-13-2014, 10:22 PM
  3. 95' Blaster w/ 701 engine wont start
    By Ilovehotdogz in forum Yamaha PWC Performance (2-stroke)
    Replies: 1
    Last Post: 08-11-2013, 05:41 PM
  4. Engine wont start!
    By lumberjack in forum MSX/Matrix
    Replies: 0
    Last Post: 07-30-2011, 11:56 AM
  5. Rxp - Overheated, wont start
    By Benazz in forum 4-Tec Performance
    Replies: 4
    Last Post: 11-04-2009, 04:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •