Results 1 to 4 of 4

Thread: no spark

  1. #1

    no spark

    Now I have done it. while working on carburation, I seem to have flooded the cylinders with water.(on a tee'd water line from the hose). Pulled the spark plugs on this '94 wave runner 111, and cranked till clear of water. Now I have NO spark. Checked the fuse, its ok. What the heck could cause this? It was running one min. and the next its quit. HELP?????

  2. #2

    Join Date
    Aug 2009
    try new plugs before anything else

  3. #3
    Did you attempt to crank the engine with the water in the clyinders? That could cause a hydrolock problem. The first thing is to pull the ignition cover clean all the connections and grounds. Good luck.

  4. #4
    dghal's Avatar
    Join Date
    Jul 2008
    League City Texas
    and you are sure the spark is gone?

    grab some new plugs, Make sure the wires are all the way in the boots on the caps,

    is the battery good and strong?? weak batteries will not start a ski

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. How To: Spark Plugs... Many pics and details
    By Shibby1485 in forum Sea Doo How To & FAQs
    Replies: 60
    Last Post: 07-18-2013, 05:17 PM
  2. How-To: Spark Plugs
    By MikeTrin in forum Sea Doo How To & FAQs
    Replies: 9
    Last Post: 01-23-2009, 05:16 PM
  3. Spark plugs... pictures of old and new, Normal?
    By Shibby1485 in forum 4-Tec Performance
    Replies: 5
    Last Post: 07-08-2005, 10:12 PM
  4. Where to buy spark plugs??
    By mgo7483 in forum 4-Tec Performance
    Replies: 33
    Last Post: 07-08-2005, 07:44 PM
  5. Spark Plug gap??
    By Cutter in forum 4-Tec Performance
    Replies: 6
    Last Post: 07-07-2005, 03:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts